Showing results for 
Search instead for 
Did you mean: 

No sound nor microphone when starting a meeting and accepting audio


Hi !


I've been experiencing an issue on the previous and current Zoom version.

When joining a meeting, and accepting the usual popup about using computer audio, I get no sound nor microphone.

It lasts for about 5-10 seconds.

I see the green square around people who talk, and they can see me talk, but no sound. It starts working by itself "all of the sudden".

The issue is seen through most meetings.


Thanks !


Community Champion | Customer
Community Champion | Customer

Hi @JayBMtl 


If you always join with Computer Audio (and never Telephone Audio) you could set this as your default, so you can at least skip this step and see if it makes any difference.


To do this, go to your local Zoom Settings > Audio > and check "Automatically join audio by computer...". See below.




Beyond that, what speaker/microphone are you using - is it internal to your computer, or some kind of external device or a headset?


Also - do you have the same problem if you try a simple test meeting - at ?






Thanks for the answer @Rupert 


I have tried with the "Automatically join audio by computer" both checked and unchecked, to the same result

I am using an external microphone and headphones, plugged a USB-C to 3.5mm adapter but the sound comes up after the 5 seconds of waiting, even without touching anything, which makes me think that it isn't a hardware issue.


When testing on it works but I don't think it tests my issue since it's other people I cannot interact with. With testing speaker and microphone, in the app, while in a meeting, when the problem is happening, all sound come out like it's supposed to.


Thanks !