Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

No record button

LauraH
Listener

Hello,

 

I am struggling to get the Record button to appear in a Zoom meeting (basic free account) I am setting up to record myself delivering a PowerPoint presentation. I wonder if anyone can help. I have already tried the following based on online advice:

 

- I have ensured that I am the host

- I have enabled the 'record locally' option within my settings

- I am trying to record a meeting that I have started within the Zoom app/client (not the web version), and have updated this to the latest version

- I have over 80GB of space remaining, so plenty to accommodate the recording

- I have uninstalled then reinstalled the Zoom app, and restarted my laptop

 

Still no luck! Any tips would be gratefully received! I am having to do this in Teams now but would rather use Zoom in future. Thank you!!

1 REPLY 1

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

Sometimes, depending on the configuration of your display and how you have your windows laid out, Zoom will put some lesser-used menu items in the "More" menu:

Ray_Harwood_0-1658411062713.png

Note also the shortcut key of Alt-R to start a recording - if you have the capability of recording and can't find the icon, that's your quick-fix.  Note that all of the shortcut keys are on the Settings menu:

Ray_Harwood_1-1658411202868.png

 

The "Enable Global Shortcut" should only be enabled if you want Alt-R to start a recording even if the Zoom app is not at front of all your other windows.  Otherwise, it should always work when you're actually on the Zoom window.


Ray - GoodClix.com / BusinessIsZooming! Podcast / aka "Old Desert Lizard"
Please mark solutions that helped you !