Showing results for 
Search instead for 
Did you mean: 

No functionality


Just wondering if anyone else is having difficulty being able to login and use the system. I keep getting a page of text with no graphics and can't open or schedule a meeting. I am in my account. Have tried clearing the browser history and cache as suggested by help centre and also used another browser. After I did that the login page looked normal but as soon as I tried to schedule a meeting it went straight back to the  page of text. See screen shot below. 
I have multiple meeting scheduled for this afternoon.



This is happening to me too. I can log into the browser but then I cannot access any of my meetings or recordings. I have cleared the cache and tried it in an incognito browser and its still not working. 

me too.  has anyone been able to solve this.. I run my biz off zoom.. this is a big problem for me.. 

Hi Caitlin  i am working with zoom but so far none if there suggestions - uninstall and reinstall zoom and restart have worked. It appears to be an australia only problem. Waiting for the next step.