What's New at Zoom? Join our upcoming webinar to get a first-hand look into some of our exciting new product and feature releases.

Register Now
cancel
Showing results for 
Search instead for 
Did you mean: 

No Blur option in Virtual Backgrounds despite meeting tech spec.

JoeP001
Listener

I see that this is quite a common problem but can't understand why I have not Blur option when I've installed the latest Zoom download (17 Dec 2021) and I'm on MacOS Big Sur 11.5.2. 

 

Is there something I need to download or do to enable this feature. 

 

Any advice or thoughts welcome. 

 

Joe

5 REPLIES 5

Happy_To_Help
Listener

Have you signed it to your Zoom account ?

If yes, are you getting the other backgrounds too ?

Thanks for the response. 

 

Yes, I'm signed in and next to 'None'  I have the option to select 3 x backgrounds if I have tick 'I have a green screen'.   My Zoom version is 5.8.7.

I guess it's a bug then.

You should try sending a mail to Zoom for solving this issue.

Clancymac
Listener

Same problem.  Following.

 

kb789
Listener

Same problem.  Also following!

 

There are many tickets on this.  I wish Zoom would address the issue!