Showing results for 
Search instead for 
Did you mean: 

New meeting not launching


I am having an issue with someone in our company launching new meetings. When I click "new meeting" on the desktop app the button grays out and a meeting never launches. I have tried this on the latest version of zoom (have uninstalled and reinstalled multiple times) and have tried 2 previous version download I found online. Meeting is launching fine on Web but I just can't get it to work on the desktop app. It seems to be an issue with the new window the is supposed to launch after clicking "new meeting". Any help would be appreciated.




I was having a similar issue and couldn't get Zoom to run at all, in the browser or get the app to load.

I found a temporary fix. I downloaded the 32-bit client instead of the 64-bit and have been able to use that one. Not all the features work, but I am able to at least have a meeting. 

I hope that helps.



I found a solution that worked for me that may help people who stumble on this in the future. I had already tried the 32bit client and this did not solve the problem for me. What did end up working was using revo uninstaller to uninstall zoom instead of through windows. This finds and deletes any temporary files that normally wouldn't be found by windows. After reinstalling from this the program worked perfectly.


Hope this helps!