Showing results for 
Search instead for 
Did you mean: 

Need help with Church services Audio going in and out when music is played


Can anyone assist me? On Sunday when we have live music and add to our church meeting the sound goes in and out. I currently have the Focusrite interface connected to my computer and then I have a connection to the musician board. But the sound goes in and out when the music is played. Now during the week at bible study (no music), I never have a problem. Does anyone have any suggestion?



Can you explain a bit more what you mean by "the sound goes in and out"?

Is the setup the same for bible study with no music? Same mics?


I currently have a question out about this exact same thing and I'm using the exact same thing you are using. I have had several audio companies come in and my settings are correct and they are all saying this is a zoom issue. I have an open ticket with zoom about it, and I am very frustrated because they actually asked me if I deleted and reinstalled the app. Of course I have done that. I have done everything I have made sure the original sound for musicians was on, then I tried it off, nothing is working. I have lost so many customers. Mine is about music streaming for fitness classes.  Just wanted to let you know I'm using the same equipment and it's doing the same thing - started in November!



It can be frustrating. Been there.. 

Have you been able to try another computer? 

Let me confirm that you also mean that the sound (music) that you're trying to send is fading in and out, is that right? 

I have tried three different devices. A MacBook Pro, a MacBook Air and an iPad. We never had an issue with any of these things before November. My mic that I'm using is a Sennheiser wireless headset mic. It's brand new. I bought a brand new Scarlet. Focusrite - new cords - and have had three different audio companies come in. Everyone has said the same thing - this has to be a zoom issue.  My mic sounds great in my recordings - as soon as I turn On music which is piped into the scarlet from my mixer - it's in and out.


Oh, I feel your pain... 

Just to confirm - you have

UNchecked "Automatically adjust microphone volume" and

checked "High-fidelity music mode"

and probably UNchecked "Echo cancellation"

Is the sound going in & out gradually - like fading or abruptly cutting in & out?




And sorry to confirm the obvious, but also choosing "Original sound for musicians". 


Just to add to the previous reply, there is a second step:

You have to turn it on in your settings and then again click on original sound for musicians off in the top left hand corner and then it turns on.  Very counter-intuitive but it works!