cancel
Showing results for 
Search instead for 
Did you mean: 

My timer is no longer showing

wisemind
Listener

Hi -

I used to be able to see a timer of how long I have been connected to a meeting, but for some reason, no longer see it. I don't see anything in setting about this. How do I get the timer back? 

thanks!

1 ACCEPTED SOLUTION

beardbrad
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hello,

 

To re-enable this, click at the top right of your Zoom client and then click Settings. From there, under the General tab you'll see the toggle to Show my meeting duration. Toggle that and you'll be able to see your meeting timer again.

 

Brad

View solution in original post

2 REPLIES 2

beardbrad
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hello,

 

To re-enable this, click at the top right of your Zoom client and then click Settings. From there, under the General tab you'll see the toggle to Show my meeting duration. Toggle that and you'll be able to see your meeting timer again.

 

Brad

beardbrad
Community Champion | Zoom Employee
Community Champion | Zoom Employee

wisemind,

 

Just checking in to see if my solution was helpful. If it was, please mark it as a solution so it can help others!

 

Brad