Showing results for 
Search instead for 
Did you mean: 

My recording has been stuck for 6 hours


Hi, I've recorded my meeting but it has been stuck for 6 hours. It's still shown as "processing recording".... How could get the video back?


Community Champion | Zoom Employee
Community Champion | Zoom Employee

@KCEricLai458 if it is a local recording, it is possible the decoder it hung.  I would recommend killing the Zoom process, restarting Zoom (if not your whole computer to be safe),.  Once it is restarted, click on the 'Recorded' tab in the upper left corner of the meetings screen and try to open the recording in question.  It should restart the conversion automatically.


If this resolves your problem, please click on "Accept as Solution" below.


My recording has been stuck on 'trimming in progress' for four days. There is no option on the thumbnail to 'restore' the video, and no one is able to access the recording while trimming is in progress.  Any suggestions would be very welcome!!


This is happening to me too.  Did you figure out a way to fix it?

Hi, I tried the suggestions of the virtual assistant, none of which worked. When it happened once before on a different recording, I was able to go back and click on the 'thumbnail' recording and restore the whole video. This didn't work, though. I finally typed 'talk to a human' into the virtual assistant. The person was very helpful and referred the problem to the engineering team, which restored the whole recording within 24 hours.

I am having the same issue now! (Oct 7) For a video that we recorded last night, and has been "Trimming in progress" for 6 hours and counting... I tried calling the support line but apparently our plan doesn't allow us to talk to a person? I tried the AI bot, that was pointless. So frustrating!