cancel
Showing results for 
Search instead for 
Did you mean: 

My Large zoom meeting not working

TelkomAkses
Listener

Hi,

I scheduled a recurring meeting with my pro-licensed zoom account which initially has 100 participants limit. 

Now since more people need to participate, I purchased a large meeting of 500 users now and applied it to the admin user.  But still, the meeting registrations are not accepted beyond 100 saying "The Meeting is at capacity" message.

Quick response in this regard is highly appreciated.

 

Thanks & Regards,

 

Telkom Akses

 
Zoom Teams
1 ACCEPTED SOLUTION

Frank_TB
Community Champion | Customer
Community Champion | Customer

Hello,

You need to add the LM add on to the meeting host account. If that user happens to also be an admin, great, but it has to be the host who is having the meeting.

 

Regards

 

View solution in original post

3 REPLIES 3

RN
Zoom Moderator
Zoom Moderator

Hi @TelkomAkses welcome to the community! The Knowledge Base article on Enabling the Large Meeting add-on should resolve the issue!

 

Let me know if you were able to enable your large meeting add-on after looking into the article. 

⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯
Zoom Community Moderator
he/him/his

Have you heard about Zoom AI Companion? ➡️ Check it out!

Frank_TB
Community Champion | Customer
Community Champion | Customer

Hello,

You need to add the LM add on to the meeting host account. If that user happens to also be an admin, great, but it has to be the host who is having the meeting.

 

Regards

 

I have added the LM to the user, I am the owner and user. It still shows 200 participants max while I am trying to schedule a recurring meeting