cancel
Showing results for 
Search instead for 
Did you mean: 

Mute original audio for interpretation only works on one language.

Jdavey
Listener

Hi, While in a zoom meeting thats being interpreted into both French and Spanish, I'm only able to mute the original audio on the french interpretation. No matter what I do the Spanish interpretation includes the original also. Did I miss a setting in the backend while enabling interpretation. Any advice is welcome.

 

I'd like to add the mute and unmute original audio for the language in question is showing its being muted however is not taking effect.

1 REPLY 1

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

Welcome to the Zoom Community, @Jdavey.

 

You might consider entering a Feature Request.  Be as specific as possible!  Submit Feature Requests here: https://www.zoom.us/feed 


Ray - Office Hours at GoodClix.com
Please click Accept As Solution if this helped you !