cancel
Showing results for 
Search instead for 
Did you mean: 

Multiple Zoom Recordings

Cameron777
Listener

I am managing a Canvas page for a university and linked a Zoom tab. When setting up the Zoom meetings, I checked the auto-record to cloud option. Now, when I go to the Cloud Recordings section, I see 7 different recordings:

-5 identical recordings with different file sizes

-1 audio-only recording

-1 chat file

 

Is there any way to reduce the number of identical recordings? I don't know what is causing this.

1 ACCEPTED SOLUTION

aeynon
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi Cameron, if you go to the cloud recording settings within your Zoom portal it will list several options of different recording views please see the screenshot below. If you would like to cut down on the number of recordings you can deselect some of these options based upon the view that you would like to end up with.  This article will give you more information about the different views. 

https://support.zoom.us/hc/en-us/articles/360060316092

 

aeynon_0-1642538602678.jpeg

Hopefully this helps. 

If this has answered your question, please click the Accept as Solution button below so that others in the Community may benefit as well.

View solution in original post

2 REPLIES 2

aeynon
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi Cameron, if you go to the cloud recording settings within your Zoom portal it will list several options of different recording views please see the screenshot below. If you would like to cut down on the number of recordings you can deselect some of these options based upon the view that you would like to end up with.  This article will give you more information about the different views. 

https://support.zoom.us/hc/en-us/articles/360060316092

 

aeynon_0-1642538602678.jpeg

Hopefully this helps. 

If this has answered your question, please click the Accept as Solution button below so that others in the Community may benefit as well.

Thank you!!