Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

Microphones drop out at random or are not detected

GiveusaBreak
Listener

For the last few months I have had nothing but trouble with microphones in Zoom. I do not host meetings, but am a regular participant. I have now tried two webcams, two external microphones and good quality USB hub and various cables but the problems persist.

If I am lucky, Zoom sometimes recognizes the microphone, but drops it after a few minutes. Sometimes I can switch to System default and back to the microphone and it fixes the issue. other times I have to restart the application and even reboot the machine. The majority of times, the microphones are not detected at all.

 

The equipment I have purchased and used so far:

Logitech Pro 9000

Logitech C930

Editors Keys Microphone

Rode NT-USB microphone

Startech USB Hub (externally powered to eliminate power issue)

 

The problems have been persistent of the the last year or more and as can be seen, I have invested considerably in equipment to resolve the problem.

 

I am running Zoom version 5.11.3 on Linux Mint 20.3.

 

I have tried accessing support through the chat bot, but it doesn't recognize Rode as a brand and tells me that my account is not eligible for support but does not provide any further information as to why that is the case or how I might access support.

 

Any insights would be appreciated to help me resolve this problem.

 

The most recent equipment (Logitech C930 + Rode NT-USB) seem to work just fine in other applications.

 

3 REPLIES 3

mnm1
Listener

I have a HP Pavillion laptop and after the last update my microphone that is built in has stopped working.  I updated Zoom again this morning with the latest update and it still will not recognize my built in microphone, the only one I have used.  I uninstalled the Zoom program yesterday and reinstalled it, same problem.  My testing with the system on the laptop says my microphone is working just fine.  I never changed any settings previous to the issue starting and didn't know it was not working until the group said they could not hear me.  Help please!

It is Intel Smart Sound Technology for Digital Microphones.

 

GiveusaBreak
Listener

Been through the same kind of nonsense with remove, re-install, remove, purge, re-install ad nauseam. Still the same old problems...

 

GiveusaBreak
Listener

Hmm, looks like no one has seen this error message then?

 

I have logged an issue on the Esspresif ESP32 GitHub repository but its been a week and so far there has been no response 😞