Showing results for 
Search instead for 
Did you mean: 

Microphone works in "Settings" test, but not in meeting


I'm a newbie. I installed Zoom (on my Mac).


Under Settings, my microphone works fine. However when I launch a test meeting, the microphone does not work.


Any ideas??


Note Taker | Zoom Employee
Note Taker | Zoom Employee

Hi @ZoomFass, welcome to the Zoom community!


Here is a helpful support article that walks through different steps to troubleshoot microphone or speaker issues: Hope this helps 😊

Like everyone else on this thread, the support doc doesn't address the issue we are all having. All of my mics (USB and Bluetooth) work when tested under Preferences. Zoom sees them all. But, when I go to Live and test the mic before starting the meeting none of my mics work. This is critical to my business. Please at least tell us if there is anything being done.

Hey there! Is anyone at ZOOM listening? The support article does NOT address the issue of the "Settings" test not giving the same result as happens in a meeting. I realize you may be just a volunteer helper but if you know how to reach anyone at ZOOM could you please ask them to address this?




Thank you for the reply. Before posting, I checked everything in that help article. 


The microphone works fine if I test it under "Settings", but it does not work during the test meeting test. For all I know, it may work fine during an actual meeting but I have not tried that yet.


I’m having the same problem on 2020 MBP 15inch. Running Monterey 12.4 and did the Zoom update 5.11.3 and now cannot use the microphone at all in Zoom. I can use the mic in all other functions (dictation, Siri, FaceTime, etc.) and it works fine in the Sound preferences test. I have tried using AirPods in Zoom and still no luck. I downgraded Zoom to an older version (5.9.1) and the mic started working again. I completed the newest download again (5.11.3) and the mic started working. Success! The next day after a computer restart the same issue retuned – no mic. I host Zoom meetings in professional settings almost daily so this is very problematic for me. I joined by phone audio during my last meeting to keep the meeting going. Any ideas other than a Zoom software rollback?

Same issue with 5.11.3. Where does one download the 5.9.1 version? I can't find older version downloads anywhere on the site.


I am having the same problem as mhanssens. Works in Zoom's settings, but does NOT work in test audio in a meeting. Also on a Mac, 2018 MacBook Pro 15 inch. Just started this week.


Good Morning ,


I am having the same issue. Using a iMac 2022 running macOS Monterery 12.5.



Zoom Updated to 5.11.3 and now Zoom microphone will not work. I have run same tests. I can use a bluetooth headset and it connects. Will not function using built in microphone.


When I tried my meeting, the other party could not hear me (no surprise).

So we cancelled the meeting and tried again. This time they could hear me but the audio was horribly distorted. (I could hear myself thru the other party's speaker and it was slowed way down and garbled - almost inaudible)


So we did another zoom meeting - this time both of us just turned the audio all the way down - and did the sound via cellphone. To my amazement it synced up perfectly. 


I wish I had something better to report, but if I have to do this again I will just plan on using my cell phone for the audio. I admit I am astounded that something as basic as this does not work.


Very odd indeed. Especially that I have done a host of other tests to make sure my iMac microphone was operation from a hardware standpoint. Holding "CMD + SPACE" will summon Siri and if given a command she will listen, dictate it and perform task. 


I hope that it is a software bug from the most recent update that will soon be rectified. 


Also having the same issue on a Macbook pro 16 Monterery 12.5 and zoom 5.11.3.

Mic was previously working but stopped working in meetings this week. Running the Test Mic in zoom preferences works fine but if you run a test meeting nothing is picked up on the mic.  


Have tried uninstalling / reinstalling Zoom and also disabling/re-enabling Zoom in the Mic privacy settings


I'm having same issue...any advice?


Not even bluetooth mic fine in Preferences...but not live


Validating that others have the same problem as me. But has anyone found a solution yet? If I can't make it work on zoom I'll have to move all my meetings to another app. I'm using a Mac with updated software (and updated zoom)

The only solution I found was to trash the current zoom (5.11) and download older version (5.9.1). Fixed it immediately. Just google your utility system and "Zoom 5.9.1". The windows version is here:


But now Zoom won't let me start a meeting with anything before 5.10.4 (which has the same problem). Why on Earth can't they at least make their "Settings" test give the same result as happens in a meeting? 


I know it isn't helpful to the person posting but I am having the same issue.  I have confirmed privacy settings are correct.  I have attempted each microphone in the settings works.  I am completely stumped.  The lack of any response from Zoom is very frustrating.  



Has anyone else been able to solve this?



I fixed this by just unplugging said microphone/Camera and plugging it back in.




Please tell me there is a solution to this....


this affects me on a daily basis with my business activities being disrupted

The only "solution" that works for me is to plug a different mic into the audio card and just not use the usb mic that comes with my webcam (even though that usb webcam mic works fine in 'settings').



I also have the same problem. I changed to MacBook Pro 13-inch, Ventura 13.4.1 from MacBook Air. It was working everything fine including all speakers, headsets. Teams works, Facetime works, WhatsApp works... Only Zoom is testing and it seems to be working but once the meeting starts the audio on both sides does not work. Apple Support went with me through all the steps and told me I should contact Zoom support. Zoom support is not reachable on the phone and not able to respond to the tickets...... I should ask the community..... What a mess..... I installed and deleted Zoom several times and followed every good meant advices on troubleshooting.. on the mobile it works but it will not help me, if I can't not read the shared documents during the Zoom's meeting. Can't really help here????



Are you just ignoring this problem altogether?

This has caused persistent issues with virtual communication in our company and we will need to look at alternative solutions if it is not being worked on

Hi - has this been solved? It's very frustrating isn't it? I bought a brand new microphone just for my zoom meetings


I had the same problem and needed to make my new microphone the default microphone on my laptop. Here is the link that showed me how. Good luck!

and for me, the issue was Windows had the input level of the mic set too low (28). I boosted the level to 100, and that fixed the problem everyone had with distortion. 


What gets me is, the mic sounded fine in the Zoom mic check. Anyway, it's much better now.