Showing results for 
Search instead for 
Did you mean: 

Microphone's audio is garbled and faint. Audio for listening is fine


All of a sudden last week my Zoom meeting audio became faint and garbled.  It is regardless of headphone mic or mic in the laptop.  All other mic application (like Slack Video) work fine.  Phone Audio from Zoom works fine as well.

I have deleted and re-installed Zoom with no change.  Any suggestions on what is wrong?


Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi @pescedv23 ,


You can also make sure that your Zoom app is updated and also try running the test mic and see if that also has the same problem


Set your microphone and speaker, test them, adjust their volume, and change other settings.

  • Speaker: Click Test Speaker to play a test tone. Click the drop-down menu to select the speaker you want Zoom to use.
    • Use separate audio device to play ringtone simultaneously: Select another device that will play the ringtone when you are invited to a Zoom meeting or receive a Zoom Phone call. This device will ring simultaneously with your selected speaker.
  • Microphone: Click Test Mic to record audio and play it back. Click the drop-down to select the mic you want Zoom to use.
    • Automatically adjust microphone: Automatically make your microphone softer or louder as needed to normalize the volume and make it easier for other participants to hear you. If you are having issues with your audio fading in and out, you may want to turn this setting off.
  • Suppress background noise: Choose between Auto, Low, Medium, and High levels of noise suppression. 
  • Show in-meeting option to “Turn on Original Sound” from microphone: Adds an in-meeting button to enable original sound
    • High fidelity music mode: Optimizes Zoom audio for highest quality music. Sampling rate is increased to 48kHz, CELT codec is enabled, and bit rates are increased to 96 Kbps for mono and 196 Kbps for stereo. It can increase CPU usage and consume greater network bandwidth, so a wired connection is strongly recommended for this. 
    • Echo cancellation: Disables Zoom echo cancellation algorithms. A headset and high quality microphone is strongly recommended with this option. 
    • Stereo audio: Sends audio in stereo during your meetings and webinars, if your microphone can process audio in stereo.

This just happened to my wife after six months of using zoom without issue. The fix was to go into settings > audio >advanced and change audio processing from “Auto” to Windows Raw. Immediately fixed the problem. My guess is that Zoom was trying to be clever by severely condensing the uploaded audio, causing a garbled mess and switching to raw maxed out the fidelity, but who knows. It’s fixed now.