Showing results for 
Search instead for 
Did you mean: 

Microphone not working



my microphone is not working only on Zoom. On teams it works as well, and the same applies to google meet, skyoe and webex. 

I've tried to proceed as indicated here in solved posts (uninstalling, switching off and re-installing; checking that there is no other programme running in the meanwhile, ...)

Could you help me? Thank you!


Community Champion | Customer
Community Champion | Customer

Hi @noemialb 


Is this a new problem, and are you using a Windows computer?

Hi @Rupert, it is a Windows laptop, an Asus zenbook. I have bought it last August and I am facing this problem since then, unfortunately

Community Champion | Customer
Community Champion | Customer

Do you get an error in Zoom, or just no audio from your microphone?


Does a simple test meeting produce different results?


Just no audio from my mic, but only on zoom. the test does not detect any sound from the mic as well


Help!  I too cannot get my microphone to work. Have uninstalled and reinstalled. Have checked the test zoom site. I have 3 options for microphones and NONE work. The speaker works fine. I am not on mute.


I've got this problem too - with windows on an Asus ZenBook. It works with other videoconferencing applications, but not zoom. I've tried configuring the zoom settings, updating my drivers, and reinstalling zoom. Anyone able to assist? Thanks


I have the same issue. Since this thread is four months old I'm wondering if Zoom support has found a resolution yet???

I have the same problem with a brand new Asus Zenbook - internal microphone works fine with other applications, such as Skype. An external microphone also works fine in Zoom (I have tried 2 different ones), but not the internal microphone. I have checked all the settings, uninstalled and re-installed Zoom, installed new device drivers from Asus. I also talked to Asus Support and they say that "as the internal microphone works with other apps, the problem must be with Zoom specifically." Is there any solution from Zoom on this??

I finally solved installing not the 'standard' windows updates but the optional ones. now it finally works, I hope this helps.

Thx noemialb for your quick response. I got another suggestion in a separate thread as below, which turned out to work for me! 😁 This was a good solution, but not easy to find.  🤔


From the Zoom Application, kindly go to the bottom of the  “Audio Settings“ > Advanced. Set the “Signal processing by Windows audio device drivers” to “Off (Windows - Raw)”.  Could you please also share a screenshot of the Zoom audio settings?