Showing results for 
Search instead for 
Did you mean: 

Microphone doesn't work after usig Google Meet


Hello everybody.

On my desktop I use Zoom and Voice Recorder but
the microphone does not work.

Now the scenario is this:
- I do not use headphones or external microphones
- the Realteck audio application is installed on my pc
- the audio drivers are up to date and I have no updates from Windows Update
- if I use applications like Skype, Webex or Google Meet my microphone works fine
- only with Zoom does not work, as for the Voice Recorder
- needless to say I uninstalled and reinstalled Zoom and that my pc is spotless
- the related privacy settings are all activated
- I have reset all imaginable and possible settings.

In short, I have tried them all and have not got out of the problem.

But the funniest and weirdest thing is this: if I launch Google Meet and start a meeting, the microphone starts working both in Voice Recorder and in Zoom.
In short, everything works only if I also launch Google Meet and I have been in this condition since I used Google Meet.

I guarantee that I am not drunk and that I have not taken various drugs !!!

Any good ideas?



Restart your computer and check the microphone level
click System Preferences. Input. Next to Input volume, move the slider to verify that the level bars move. Rejoin your Meet video meeting.



Hi James and thanks for the reply.
What you see is the result of your suggestion.
As you can see the level bar doesn't move and I can't even test the microphone.


I can only activate the troubleshooter but the result is:
Could not identify the problem.


I can only activate the troubleshooter but the result is:
Could not identify the problem.
Only if Google Meet (the competitor) is running the microphone starts working again


I look forward to another idea of yours.






I have the exact same problem! I hope we hear an official fix soon.

Hi Brian, it's useless to wait for a fix.
I can tell you how I solved the problem on my pc but there is a prerequisite: the audio driver is Realtek like on my pc.
If you use Realtek then
1) Uninstall all Realtek
2) Restart your pc
3) Download and install Realtek drivers
4) DO NOT install Realtek updates enymore even if they come from Windows Update.

I did this and solved the problem.

I received
- no solution from Microsoft
- no solution from Google
- no solution from Zoom
but in the end i won (at least on my pc)