Showing results for 
Search instead for 
Did you mean: 

Meeting won't get passed Launch


I'm following all the instructions, but my new MacBook Pro, with Safari, using Monterey OS 12.0.1 will not let me get past the Launch button. Any ideas?  Zoom works on all of my other devices.


Zoom Moderator
Zoom Moderator

Hi @L-1945 , welcome to the Zoom Community!


I noticed you have not yet received a reply so I wanted to check in. Please follow these troubleshooting steps and keep me updated! 


1. Uninstall/Reinstall the Zoom Desktop Client. This will update to our latest version of Zoom:

2. Restart the computer

3. Create a test meeting


This will usually do the trick!


If this answered your question, please click Accept as Solution so that other members with a similar question can fin your thread. Thank you!



I tried the suggested procedures. Zoom app still won't launch with Ventura 13.2.1 on M1 MAC and Zoom 5.13.7.

I only get the spinning beach ball even though the re-install process status says Installed Successfully.

Hi @sculptoman, thank you for getting back to me. Im sorry that didn't work for you. Are you unable to launch the Zoom app or just the meeting? Keep me updated! 


Zoom Community Team



Tech support raised this issue to Engineering. They made several new releases none of which solved the problem. They finally got to version 5.14.0. That version installed and properly launched the app and resolved the problem. At least on my M1 MAC Mini. It never had the launching problem on iOS devices.


Hi @CarlaA., similar question. My boss is unable to get past the Zoom launch on his laptop also (on his cell phone, it is fine). He is able to sign into Zoom & view his profile & such, but when goes to launch a meeting & the pop up "Open Zoom Meetings" comes matter what he selects, he is unable to launch his meeting. The pop up goes away after his selection, but then it pops back up.  He cannot get the pop up to permanently go away, so he is unable to launch his meeting from his laptop.  Thanks in advance for any help!