Showing results for 
Search instead for 
Did you mean: 

Meeting description in meeting invitation


I'm sure this is something basic I'm missing, but why does the meeting description I create for a zoom meeting not appear in the meeting invitation that goes out for the meeting. 


Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi TS1991,

Is there any description in that field, such as "Zoom Meeting"?  There is a setting available when turned on shows your meeting as generic and doesn't show your description:  Locking-the-meeting-or-webinar-topic 

If this answered your question, please consider marking as solution accepted to help others. 


Thank you!



@nancyc It was nice of you to try to provide a solution to @TS1991 in Jan 2022, but it is now 1 and 1/2 years later and I am still experiencing the same problem as they were, because unfortunately, your suggested link did not provide a solution to me either -- which probably explains why @TS1991 never replied to your request for them to "consider marking as solution accepted to help others". Or, maybe your suggested link included the correct steps to resolve the problem back then, but it does not have any solutions now.


There is nowhere in my settings that addresses the meeting "description".  The link you sent says: 

Screenshot 2023-07-30 at 12.56.47 PM.png

However, there is no toggle called "Hide meeting description" or even any toggle at all that addresses "description" to allow me to display it or hide it (I want to display my description). And, in this @Zoom  community, many other users have been experiencing the same problem -- yet @Zoom continues to ignore us -- despite the fact that the majority of us are paying Zoom for its services. 


Also, I don't understand when scheduling a meeting as the host, when I add "Attendees"  (with their email addresses) why aren't the Attendees sent an email invitation automatically? What's the point of adding Attendees' emails to a scheduled meeting if Zoom doesn't invite/email them automatically once the meeting is scheduled? 


I saw someone say that "Participants" are different than "Attendees" -- and to be honest, my eyes are crossing over frustration with Zoom's ridiculously confusing issues, so for now, I've given up on wasting time trying to find solutions. I'm going back to the old-fashioned way of simply copying and pasting invitation info into emails to invite people that way. Hopefully if someone sees this, it would be great if you could send a few simple and easy steps to help.


Better yet, it sure would be amazing if @Zoom humans would address this with a solution instead. Thanks


Community Champion | Zoom Employee
Community Champion | Zoom Employee


My apologies for the issues you have experienced with your Zoom account.  I believe the issue that TS1991 was experiencing had to do with not being able to customize the description.  My suggestion was to make sure that the setting was NOT enabled.  (Hence the link: was sent.  However, please note that you do not have access to this option unless you are an Admin or Owner of the Account.   Let's address your issue of not being able to keep your description.....First I would check to see if you are the Owner or Admin of your Account to determine the setting.  If the setting is off, then my next step would be to ask how you are scheduling your meeting.  Is it inside the Zoom Client, or via the web portal; or in Outlook or Google?

Regarding sending emails out when scheduling, I would ask the same.  There is a reason your emails may not be reaching your invitees.  Regardless of whether they are Attendees (Webinar) or Participants (Meeting), there are usually technical, Cloud based issues that cause non delivery of email invitations which are of no fault on both sides.  

I hope I shed some light on the issues you have been experiencing.  I suggest opening up a ticket with Zoom Support.  For your particular situation, working with Zoom Support may help you find solid resolutions to your problems beyond the resources within the Community.  

Thank you,