Showing results for 
Search instead for 
Did you mean: 

Low res cloud recordings although Group HD is active


I have a Pro account, and have "Group HD video" enabled in the "In Meeting (Advanced)" settings in the admin Account Settings. Camera HD is enabled on my Windows client.


I created a new meeting after enabling Group HD, and tested it with a single participant (me) in gallery view with no screen sharing, and did a cloud recording. The recorded video is 640x360 resolution, while I was expecting a higher resolution. If I record locally, the resolution is 1280x720.


  1. Do I need to change any parameters on the specific meeting itself to make use of the HD video?
  2. What else may be preventing the video from recording in HD?
  3. What is the expected resolution of the cloud recording when Group HD video is enabled?

I did search for similar problems on the forum before creating my own post, and the responses did not solve my problem.


Community Champion | Customer
Community Champion | Customer

Hi, @SandyKemsley,


You probably found this Zoom Support article in your research,  though I’d refer you to it for some additional info. Note especially the bottom portion, “How to send and receive Group HD with the Zoom client.”  I think there is also a subtle requirement that you be in a 1-on-1 meeting  as a minimum. You mentioned only having one participant – yourself. Try with two people – at least one other person besides yourself. 

Ray - / aka "Old Desert Lizard"
Please mark this post Accepted if it helped you !

Yes, I had referenced that article when setting up the Group HD, and had done all of those things (as per my original message). I discovered that the problem was in my settings for the recording: although I was in a gallery view, I had to enable gallery view recordings in the Account level as well as Personal settings in order for that to be recorded in the cloud.


Problem solved (shortly after I posted this initial message): I needed to enable "Record gallery view with shared screen" in the Account Settings/Recording/Cloud Recording section, then enable the same option in my personal Settings/Recording/Cloud Recording section. If I also had "Record active speaker with shared screen" checked in my personal settings, then the cloud recording would do two recordings: one low-res active speaker view, and one high-res gallery view.


It took a bit of playing around but now I'm a bit more sure of what I'm going to see when I do a recording, which is a relief.


As it turns out, I was wrong -- the problem is not resolved. If I share a photo or my iPhone screen during recording, the recorded video changes to the screen resoluiton of my phone but the video is still SD and is just scaled up for the recording.

I have now spent over two weeks back and forth with support on this, and their only response is "we can't guarantee the resolution on a mobile device" and cannot suggest any way to even attempt to get this to work. My iPhone 13 is much newer and higher resolution than my desktop/webcam, and has more processing power. They're on the same wifi network. However, any video recorded on the iPhone ends up at 640x360.

Any suggestions are welcome. Has anyone here actually managed to (cloud) record in HD from an iPhone?