Showing results for 
Search instead for 
Did you mean: 

Lost scheduled meeting after update.


When I opened it now, Zoom updated itself to version: 5.14.10 (19202). Now all my previoiusly scheduled meetings and recordings have disappeared. ALSO, I see no way to get from a Zoom meeting screen back to "Home" and it's link to Settings. WHAT'S UP? (I am running Apple Mac OS Monterey 12.6.7 on a 2016 MacBook Pro.)



Me too. What has happened?



Ive had exactly the same thing happen - two accounts and not one has any meeting schedules in and no way to search for them. Did you get it fixed? Zoom tech support won't accept either of my logins and host keys to help and keeps cutting me off. Getting very angry



Nope, peteb1. Not fixed. But I did spend some time looking through the postings in this Zoom Community.


There are MANY complaints and a lot of frustration expressed in several different Topic categories about this same problem going back to March. It is clearly a major bug in the "upgade." I'm very surprised that there is not a response from Zoom and more surprised that I can't find anything on their website "Release Notes." I see there is a newer version (5.15.2 (19786)) than the one I now have (5.14.10 (19202)) that is available for download—but I, for one, don't plan to get it until Zoom lets me know that this universal problem has been fixed.


      Release Notes:

      Updating Zoom:


Zoom is NOT doing a good job responding to the issue. I just opened Zoom and reported a problem* by clicking on "Report a Problem" in the dropdown menu under "Help" in the menu bar (I'm using a Mac). I wonder if they would take notice if they got a few thousand "official reports" of the problem. Or if they got a few thousand postcards or letters (ZOOM HEADQUARTERS, 55 Almaden Boulevard, Suite 600, San Jose, CA 95113). Or messages to Investor Relations, regardless if you are an investor or not <>.


* REPORT A PROBLEM: "There are a large number of postings over the last several months in the Zoom Community about problems after the most recent client update (lost meetings, etc.) Clearly it is a major glitch. But Zoom has not responded in any way that I can see. Paying Zoom customers are frustrated and angry. This is NOT good for Zoom's reputation or business. PLEASE DO SOMETHING.



Investor Relations accepts only very bland entries. Some words trigger a refusal to accept "spam" (problem, frustrated, angry, etc.) This is what I wrote, with a subject line "Company Information."


"There are a large number of postings over the last several months in the Zoom Community about problems after the most recent client update (lost meetings, etc.). Yet Zoom has not responded in any way that I can see. Could you please bring this to someone's attention? "



I had a play with this. I created a new meeting in the updated Zoom. It doesn’t allow you to enter recurring meetings. I logged out and back in again and my new meeting was still there.


I then went to the web page and my new meeting was there with all my existing recurring meetings. There I could amend the new meeting to be recurring.


Back in the app and the meeting had disappeared.


Back to the web and made the new meeting non-recurring.


Back to the app and the meeting remained missing.


There is clearly a bug in there it just needs somebody in Zoom to acknowledge




Same problem here.  I can get to a meeting when I see the emails saying someone has joined it.  

I am puzzled that the Zoom folks don't seem to care...


It is puzzling!


me too.  is there a fix?



Me too - this is really concerning. THe only way I can start my own meetings is to use a link I put in my calendar. 


I thought I was doing something wrong, relieved to see so many others having the same problems with meetings disappearing from one platform then reappearing magically (after replacing the missing one - fun times).   Anyway, on another issue, I just submitted a ticket, and was surprised to get an immediate response, but it was useless,.  I was advised to report the issue as feedback, so I submitted this description to the feedback process (oops - I used the word "annoying" - I guess that means it will be filtered out!)


"I recently submitted a ticket because your knowledge base article claimed something which was not true in my Android version of Zoom, which is that I could use the app to send an invitation to attendees:
I was told by tech support that this feature is not available in the Android app. I pointed out the KB, and they said they would make sure it is removed, so you might not even be able to access this link by the time you read this. I took a screenshot of the article, which includes a screen shot of what I SHOULD see in my app.

This feature used to exist. It is very annoying that it is gone, because I often used the phone app to send last minute links to attendees who have lost their original invitation. I am never on my desktop PC when these last minute requests occur, so it has been very useful to be able to open the app on my phone and press the "Invite" button. Now that option is gone on my newest recurring meetings (weirdly, the option still exists for an old recurring meeting).
I also used to be able to edit a meeteing from withiin the Android app, but that is also gone. WHY do software "developers" take away useful features?


My last sentence says it all - and I see the same complaint over and over in other forums.  Good features, gone during so-called "upgrades". 


I had the same error when using the Zoom app but my meetings were still accessible when using a web browser as an interim solution. 


That fixed it!! as @bryanpet  suggested the new version 5.15.2(18096)  and at the bottom of the Meetings Calendar window is a line "Anytime Meetings". Click that and there they are.


As you already have the Zoom desktop client installed, check for updates:


  • Sign in to Zoom desktop client.
  • Click your profile picture then click Check for Updates


Me too.  All of my client meetings have disappeared.  Anyone had a reply from Zoom?

See my post just prior to yours. 


However, I've just opened Zoom and version 5.15.2(18096) appears to have reverted to just about the way it was before this problem occured.