Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

Landscape vs Portrait

BLC
Listener

My video is showing Landscape only. Although I have changed it to portrait several times and rebooted. Same landscape screen. Anyone out there to provide guidance. I'm on a Mac Pro.

3 REPLIES 3

Bort
Community Champion | Zoom Employee
Community Champion | Zoom Employee

It could be that your video is rotated. This article can show you how to fix that: https://support.zoom.us/hc/en-us/articles/115005859366

If you've already done that, it could in the web cam settings directly. Does this happen with both an external webcam and the built-in camera? 

Dear Bort---

I hope you can help me.  I'm not on a cell phone but on a new Surface laptop, no added camera.  I don't want a camera, & shouldn't need one.  The built in camera in my laptop is fine.  I never needed a camera  before on Zoom, & I never changed any camera settings. 
Zoom worked fine until a few days ago when I clicked Yes to the Zoom update they sent me.  Ever since my free Zoom account updated, it started showing my meeting page (my face etc.) in LANDSCAPE.  The page is turned 90 degrees on my laptop screen, so to look at my face I would have to turn my physical head 90 degrees!  (Sideways!)  Hard on my neck, lol!

I can see no options in Zoom menu to switch between portrait & landscape, despite the fact that some commenters here say it exists.  If you know where this option is, please let me know.    
Of course people don't rotate laptops in their hand like they do cell phones, & laptop pictures won't automatically go top up if they did rotate the laptop. 

What did Zoom change in their latest update to cause this switching their meeting page in laptops to landscape (sideways) view?  It never did that before the update.  How do I switch it back to portrait?  It is unusable on my laptop the way it is!

--Thanks much, Josef7

josef7
Listener

BLC:  Is your problem the same as mine?  Mine is:  

I'm not on a cell phone but on a new Surface laptop, no added camera.  I don't want a camera, & shouldn't need one.  The built in camera in my laptop is fine.  I never needed a camera  before on Zoom, it worked fine until a few days ago when I clicked Yes to the Zoom update they sent me.  Ever since my free Zoom account updated, it started showing my meeting page (my face etc.) in LANDSCAPE.  The page is turned 90 degrees on my laptop screen, so to look at my face I would have to turn my physical head 90 degrees!  (Sideways!)  Hard on my neck, lol!

I can see no options in Zoom menu to switch between portrait & landscape, despite the fact that some commenters here say it exists.  If you know where this option is, please let me know.    

Of course people don't rotate laptops in their hand like they do cell phones, & laptop pictures won't automatically go top up if they did rotate the laptop. 

What did Zoom change in their latest update to cause this switching their meeting page in laptops to landscape (sideways) view?  It never did that before the update.  How do I switch it back to portrait?  It is unusable the way it is!

--Thanks much, Josef7