Showing results for 
Search instead for 
Did you mean: 

Jabra Speak 410 mute button not recognized by Zoom Desktop


A few Zoom Desktop for macOS releases ago, the mute button on my Jabra Speak 410 Corded Speakerphone stopped working.


This button was always in sync with the Zoom mute state but now seems to work independently.


As a result, if I mute my Jabra Speak 410, I think the hardware is muted but Zoom doesn't show me as muted.


What is a good place to file this as a bug? The Jabra 410 is listed as officially supported so it would be great if this could be fixed.



Community Champion | Customer
Community Champion | Customer

Hi @sarentz 


Can you check the "sync buttons on headset" option in Zoom? See below.


The option is in your Zoom Audio Settings. Scroll right to the bottom of the options.


If already enabled, try disabling the option in Zoom, disconnecting you your headset, reboot your computer, reconnect your headset, re-open Zoom and re-enable the option above.






Thank you for the reply Rupert. I gave this a try and the "Sync Buttons on Headset" option makes no difference unfortunately.


I have the same issue and have tried everything with no luck. I have reported this a few times through the app (after each update).


This isn't overly helpful I know, but I've come across the same problem. I've been happily using my Jabra 410 with Windows computers and the sync between Zoom and the Jabra's mute button and status has always worked fine, but it just doesn't sync at all on a MacBook. Is this a known problem with a fix inbound?!!



We recently starting experiencing  this same issue on multiple Windows PC's, we have even tried replacing Jabra, PC updated Firmware for Jabra.  It does not happen on every call very difficult to duplicate


I started experiencing this same issue (also using the Jabra Speak 410) a couple months ago after updating my Zoom client. I'm averaging at least two 'double-muted, what's going on' moments a day. Very annoying to say the least!

I'm on MacOS 11.6, Zoom Client 5.8.1 (same issue in 5.8.0) and I've tried rebooting, reinstalling, resetting the 'Sync with Headset' option. 


Nothing seems to work!

5.8.3 (2240) fixed the issue! Thank you, Zoom team!


I just updated zoom versions today and the sync button works on my Jabra Speak 410 for the first time in months! It seems like this issue has finally been fixed.


This is a problem for me on macbook. I've tried the fix and i'm on the latest version of zoom (5.12.9 (13190)) and jabra. The problem actually started when zoom updated. 


This start to happen again since a couple of upgrades. At the beginning we can make it work by switching to another mic device and then going back to the JABRA 410, but since the latest update there's no way to sync the JABRA buttons with Zoom anymore. This is really annoying 😞


My issue is slightly different. (or maybe not) I have a JABRA 410 speaker but every time I push the MUTE icon on the speaker it ends the Zoom meeting for me and everyone else and I have to log back in... Help! I am using a PC (Z book laptop).