Showing results for 
Search instead for 
Did you mean: 

Issues with Zoom meeting launching


I'm having trouble with my Zoom meeting launching. Is anyone else having this issue? Is there a quick fix besides clearing cookies and cache which I have already done?


Community Champion | Customer
Community Champion | Customer

Welcome to the Zoom Community, @Leslie_G 


I haven't seen this reported as an ongoing issue.  Can you be more specific about what DOES happen when you attempt to launch the meeting?  Also helpful would be how you are launching it: from a join link, from the desktop app, from a phone or tablet, and on which operating system?

Ray - / aka "Old Desert Lizard"
Please mark this post Accepted if it helped you !

I am  having the same problem.  I get error message 5003 on my computer.  I have tried a reinstall and clearing the cache.  Nothing has helped yet.  Please advise.  


Hi Ray! Thank you so much for getting back to me. When I press on meetings that I schedule to start them, the meetings are not launching. I have tried doing it from both my Android phone and my Dell laptop.


I cannot launch meetings either.  This has just started.  I am the host, and when I sign on and click on a meeting,  I click the launch button and

nothing happens.  What is going on and how do I fix this?