Showing results for 
Search instead for 
Did you mean: 

Issues when joining a meeting from Linux Lite 5.8


Hi everyone.


Since last week, my son has been having troubles when trying to join his classes via zoom trough google calendar by clicking the meetings links his teachers created. He uses Linux Lite 5.8 and it is all updated as well as zoom  desktop client to the latest version.


We don't know what is happening because it worked fine before. When trying to join a class, he waits in the waiting room and when the host allows him to join, Zoom closes suddenly and he can not enter his class. When open zoom again it asks to send a report and we have done it, but the problem persists. In the other hand, he can join the classes using the web browser (Chrome), but can not use all the tools he needs (annotations, for example).


So far, his classmates don't complain about something like that because they are not dealing with this issue. Could it be because meeting links were created using windows and his classmates also use this OS or maybe an update or something?


Has anyone experienced something like this? I hope we can get help and solve the issue. Thanks in advance


Zoom Moderator
Zoom Moderator

Hi @Julio_Marquez , thank you for your contribution to the Zoom Community! 

Let's start by uninstalling the zoom desktop application. Please follow the steps outlined here: 

After doing please reboot the device and then re-install the zoom application here:


I know its been a bit since you asked, but I hope this helps!

Zoom Community Team


Hi @CarlaA!


First of all, thank you for your kind answer.


When I posted my request, I had already done what you suggest at least three times, but the problem persisted. I even perform the installation via the *.deb file from the download center and the same for the installation from the ubuntu repository via software manager, but it didn't solve. After I gave up and posted my request, eventually it solved by itself a couple of days ago and we haven't had any other problem like that. I couldn't tell what happened but it works fine so far.


Again, thank you for your interest and suggest, I wish you a great day and take care of yourself.



Glad to hear the issue was resolved! Thank you for the update!