cancel
Showing results for 
Search instead for 
Did you mean: 

Input audio comes and goes

Darran
Observer

Hi Everyone,

 

I'm new here and not fully sure how to navigate, so apologies if I'm posting this discussion in the wrong place. My question is about audio.

 

Sometimes during a zoom call, the other person suddenly tells me they've stopped hearing me. When I lean in closer to my computer and/or talk more loudly, the problem seems to resolve, and I can usually then lean back again...until the next time it happens!

 

I've checked the microphone input levels both in my computer settings and in zoom (they are turned up to maximum) and have tested the microphone in a number of ways. Generally it seems to be fine, and to pick up my voice even when I'm sat some distance back from the computer and/or talking quietly.

 

I've also tried setting the 'suppress background noise' option in zoom to 'low' instead of 'auto', in case it was inadvertently blocking out my voice as background noise. I'm not sure this makes a difference either, and I don't have such an option in my computer settings (I have a MacBook Air).

 

This doesn't happen all the time or with every call, just occasionally. It doesn't seem to happen with other software such as Skype or Facetime. I'm interested to hear if others have had this issue on zoom (especially if with a MacBook air) and how you may have resolved it.

 

Thank you in advance for any responses 🙂

2 REPLIES 2

RN
Zoom Moderator

Hey @Darran, thank you for the detail of your issue! Do you have the 'show in-meeting option to enable original sound' enabled? With that being said, it will enable the following: 

  • High fidelity music mode
  • Echo canncellation
  • Stereo audio

Having these options enabled can increase your bandwidth and CPU utilization. Try disabling, or turning original sound 'off'


Hope this helps! If it did, don't forget to click the accept as solution button! ⤵️

RN
Zoom Moderator

Hey @Darran, just checking in on my reply. Was it helpful? If so, GREAT! 🎉 

 

Don't forget to click the 'Accept As Solution' button next to my reply. 😄

 


Hope this helps! If it did, don't forget to click the accept as solution button! ⤵️