Showing results for 
Search instead for 
Did you mean: 

I want to turn off auto recording but there's no toggle for it


I need to turn off auto recording, but there is no toggle for it, per the instructions to fix it.

The chatbot is useless and keeps sending completely unrelated articles.

I apparently need to pay to speak to a human.

The support article is just plain wrong.

Please help! This is driving me crazy.


Community Champion | Customer
Community Champion | Customer


  1. Sign in to the Zoom web portal.
  2. In the navigation menu, click Settings.
  3. Click the Recording tab.
  4. Click the Automatic recording toggle to enable or disable it.


Note: If the option is grayed out, it has been locked at either the group or account level. You need to contact your Zoom admin.




If my reply helped, don't forget to click the accept as solution button!


I'm having the same problem. There's no "automatic recording" button on my settings. There's no other administrator, so this is a mystery. It's extremely annoying to have to stop recording my clients and then to discard the litter (the recording I didn't want).

I was having this same problem. This is how I resolved it:
- In Zoom Settings, I turned/toggled off "Local Recordings".
 - This caused "Automatic Recordings" to turn/toggle off. (That's because "Local Recordings" requires that "Automatic Recordings" be on.)

I hope this works for you, too!🤓

Yes, this works for me too. I want the button for recording to be showing on the bar, but it is not if we toggle off the local recording. Too bad. If I need to record, I must go back to the web portal to toggle on the local recording. The automatic recording button has no function at all.


this does not work. auto recording is disabled yet upon starting a new meeting it automatically records


has anyone solved this problem?