Ready to set up and use Zoom, but aren't sure where to start? Begin with our onboarding support experience for everything you need to get started.

Get Started
cancel
Showing results for 
Search instead for 
Did you mean: 

I dont see the Google sign in option with 5.9.0 client

hnavaratne
Observer

With the latest update version 5.9.0, the Sign in with Google option is disabled. How to make it enable?

1 ACCEPTED SOLUTION

RN
Zoom Moderator

Hey @hnavaratne, try going to https://zoom.us/account/setting/security the owner or admin and see if the Google sign-in option is disabled. If that's the case, enable it and see if you can sign in with your Google account.

_______________________________________________________

Leverage cool features and how to's from the Community Center. If my reply helped, don't forget to click the accept as solution button! ⤵️

View solution in original post

1 REPLY 1

RN
Zoom Moderator

Hey @hnavaratne, try going to https://zoom.us/account/setting/security the owner or admin and see if the Google sign-in option is disabled. If that's the case, enable it and see if you can sign in with your Google account.

_______________________________________________________

Leverage cool features and how to's from the Community Center. If my reply helped, don't forget to click the accept as solution button! ⤵️