cancel
Showing results for 
Search instead for 
Did you mean: 

I don't see the "Peer to Peer connection while only 2 people in a meeting" option

SA79
Listener

I'm trying to enable Peer to Peer (P2P) connection with my personal account, but I don't see the "Peer to Peer connection while only 2 people in a meeting" option.

 

This website says the option is under Account Management -> Account Settings, but I don't even see Account Settings in the first place.

I also searched for the option under Settings -> Meeting (Advanced) but didn't find the option either.

 

Q1. Is the function available for a personal account owner?

Q2. If available, how can I enable the P2P connection?

 

Thank you so much for your support in advance!

1 ACCEPTED SOLUTION

CarlaA
Zoom Moderator
Zoom Moderator

Hi @SA79 , thanks for your contribution to the Zoom Community!

In order to enable this setting, you must be the Account owner or have admin privileges of a paid account.

Note: Peer-to-peer connections are only supported when both meeting participants are on the same local network.

 

For more information on enabling Peer to Peer: Enabling Peer-to-peer connection for 2 people in a meeting 

 

Zoom Community Team

View solution in original post

6 REPLIES 6

CarlaA
Zoom Moderator
Zoom Moderator

Hi @SA79 , thanks for your contribution to the Zoom Community!

In order to enable this setting, you must be the Account owner or have admin privileges of a paid account.

Note: Peer-to-peer connections are only supported when both meeting participants are on the same local network.

 

For more information on enabling Peer to Peer: Enabling Peer-to-peer connection for 2 people in a meeting 

 

Zoom Community Team

Hi @CarlaA,

Do both participants in the meeting on the same local network need to be the account owner or have admin privileges of a paid account?

CarlaA
Zoom Moderator
Zoom Moderator

Once the setting is enabled any 1:1 meetings on the same local network should automatically choose a P2P connection 🙂

Hi @CarlaA,

Thank you for your response.

I confirmed that the two computers are on the same local network and that the peer-to-peer connection is enabled for the meeting host, but they still connect via the cloud server (checked this via statistics during the meeting).

Could you advise how to solve this?

CarlaA
Zoom Moderator
Zoom Moderator

Hi @SA79 , sorry for the delay in response! Hmm, this is interesting as it should be working as expected. Can you confirm that neither of the participants got disconnected/rejoined the meeting? That would be my only guess as to why it would be connecting via the cloud. Keep me updated!

 

Carla 

Zoom Community Team

SA79
Listener

Hi @CarlaA,

 

Thank you so much for your response!

I'll upgrade my account to Zoom Pro and see if I can enable the P2P connection.