Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

I cannot turn off virtual background

TaxLadyK
Listener

I am signed in as admin and I cannot turn off the virtual background - any suggestions? I do not have the free version of Zoom, I pay for this and right now the virtual background is an issue. 

 

I am not sure if this is where I should post my question, my apologies if this is the wrong place. 

 

It worked on my Iphone but not my desktop - it is still saying Admin required which it is not.

 

Thanks to whoever can help me.

1 REPLY 1

J-Zoom-ATL
Community Champion | Zoom Employee
Community Champion | Zoom Employee

@TaxLadyK If you are wanting to disable this from the web, you will need to login to your Zoom web portal and click on "Settings" on the left hand side and then look for the virtual background setting. If this is locked, you will need to unlock it from the Account Management -> Account Settings tab and look for the same setting and unlock it. 

If you are needing to disable this locally on your desktop client, login to your desktop application, click the profile picture/avatar in the top right hand corner, click on "settings",  and then click on "BackGround and Filters". From here you should be able to click on the "None" option for your background. 

If this answer helped solve your question/issue, please hit the "Accept as Solution" button below.