cancel
Showing results for 
Search instead for 
Did you mean: 

I cannot share computer audio.

dangordon
Listener

When I try it says "to share your computer audio, please install the zoom audio device". 

 

I'm on a mac. I have enabled screen recording for zoom in my system preferences. At a total loss here, please help 

16 REPLIES 16

jmanderson
Listener
  • Issue: To share your computer audio, please install the Zoom audio device.
    • This error occurs on Macs when connecting iPhone/iPad via Cable or via AirPlay.
    • Solution: Go to System Preferences > Security and Privacy > Screen Recording and enable Zoom.
    • Note: You will need to close out of Zoom and reopen Zoom for the changes to take effect. 

Negative I've tried that multiple times and it doesn't work. Do you have any other suggestions? 

Hello to OP and everyone else. I still have the same issue after a year. Any fixes yet? 

jmanderson
Listener

I'm not sure but I did find this article that may be of help: Sharing computer sound during screen sharing 

Negative. Is there any way to download an old version of zoom? The update is what messed it up for me. 

jmanderson
Listener

Not that I am aware. 

 

jeannepr
Listener

Hi, wondering if you ever got this resolved. I've got the same issue.

I never got this resolved. How about you? 

dangordon
Listener

Hey gang, I still need assistance with this. 

jeannepr
Listener

I’ve got it! It’s your Mac password that you need to put in, not your zoom password as I was doing. I hope this helps. 

Negative, I've been inputting my mac password. Thanks anyway! 

Did you ever get this to work? I'm having the same problem.

Worked for me, thank you!

RN
Zoom Moderator
Zoom Moderator

Hi @dangordon @prodjay @jeannepr @jmanderson it's been some time. If you have not yet, first suggest updating your Zoom client to the latest version. you can go to https://support.zoom.us/hc/en-us/articles/201362233 for more information on updating your Zoom client. 

 

Secondly, the installation of the Zoom audio device is usually prompt when you first download Zoom. Suggest uninstalling Zoom, rebooting your computer, and reinstalling Zoom from https://zoom.us/download. When prompted to install the 'Zoom audio device' to do so. It's required if you want to share sound; otherwise, it's not needed. You will need to enter your Admin Computer credentials when prompt. 

_______________________________________________________

Leverage cool features and how to's from the Community Center. If my reply helped, don't forget to click the accept as solution button! ⤵️

Lantz
Listener

I continue to have this issue and I have tried what RN suggested.  Did an uninstall, restart, reinstall (for M1 Mac), on first share of computer audio install driver with system password, but it continues to request another install of audio driver every time I share computer audio (which is almost every meeting!).  Sometimes the audio share still doesn't work, I need to leave the meeting, quit and relaunch Zoom, rejoin the meeting, and then I can share audio after reinstalling audio driver again!  Very frustrating!

ashishpanwar333
Listener

Just change your mic mode to standard from voice isolation.

To change this setting, start zoom meeting then go to your control centre (Top Right corner of your screen) where you can find mic mode and change it. (or you can google how to change mic mode). you can only change this when you are using mic so either start zoom first or facetime or any app which uses your mic.

 

I hope it helps, Cheers.