Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

I CAN'T TURN OFF "I HAVE A GREEN SCREEN" MODE - I DON'T HAVE GREEN SCREEN.

tho
Listener

i dont have green screen so I tried to turn of "I HAVE A GREEN SCREEN" mode. But then I cant use virtual background anymore. Please kindly help. Thank you.

tho_0-1644207664950.png

tho_0-1644212402691.png

 

 

2 REPLIES 2

stephanehanrez
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Did you check if the feature is allowed on your profile ? Might be that you disabled it or it was disabled by admin after you had turned it on.

 

Please follow those steps to check it :

  1. First, sign in to your account at the Zoom website.
  2. After that, on the left pane, under Personal, select Settings.
  3. Next, under the Meeting tab and under In Meeting (Advanced), find the Virtual Background option.
  4. Ensure that Virtual background and Virtual filters are switched on. If they were already turned on, you could try toggling them off and on to refresh the setting. Also, tick the “Allow use of videos for virtual backgrounds” box.

Stéphane

colegs
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Tho,

 

Also, please check to make sure your system has the required resources to allow virtual backgrounds without a green screen: https://support.zoom.us/hc/en-us/articles/360043484511-Zoom-Virtual-Background-system-requirements

 

Thanks.