cancel
Showing results for 
Search instead for 
Did you mean: 

Hybrid meeting and sound issues?

Livsvilja
Listener

Hello
I want to teach online and in the classroom at the same time, so I have equipment that can handle it (external audio interface - Universal Audio). This equipment is connected to speakers in the classroom so that the participants in the classroom can hear those participating over the network. My problem is that my speaker voice also comes back from the network and creates an audio loop. Is there any way to turn off my speaker voice from coming back and creating this audio loop from the ZOOM's application, so only the participants online hear my speaker voice? The participants in the room hear my voice live anyway 

Thanks in advance
Jack Johansen

1 REPLY 1

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

Hi, @Livsvilja,

 

Echo suppression is built in to the Zoom audio system, but a relatively large room with speakers turned up enough for others in the room to hear is usually more than the echo suppression can deal with... hence the feedback you're probably experiencing.

 

However... your voice should not be audible from the speakers, if they are connected to the same computer/Zoom connection as your microphone.  "In the production business" we call this "mix-minus"... Zoom knows that your voice on speakers will cause problems in echo cancellation.  If you are hearing your voice from those speakers, either (a) the speakers are connected to a separate computer/Zoom connection and are intended to include your voice, or (b) your audio system (other than the computer) is also somehow routing your voice through the speakers.

 

The other possibility is that your voice isn't really what's causing the feedback... it's the attendee audio coming through the speakers, which flows back into the mic.  There are a few ways to deal with this:

  • Point the speakers away from the area where you are in the room.  Often, they are pointed at an angle toward the center of the room, increasing the likelihood that the Zoom audio (attendees) sound will be picked up by the mic.  Pointing the speakers more toward the nearest wall will still push the sound out to the room, but often will be diffused enough not to cause feedback.
  • If possible, turn the speaker volume down as much as possible.  I've experimented a little with bass and treble settings before to tweak the sound out of the range causing the feedback; doesn't always work, but occasionally helps.
  • If you have the luxury of someone to "switch" audio for you, have the speakers off (or extremely low, nowhere near the feedback-producing range) while you are speaking, and when someone on Zoom has something to say (preferably indicated with Raise Hand feature),  the audio person can mute your mic, then turn up the volume on the Zoom audio.  When the speaker is done - or when you're ready to respond - the audio person turns down the Zoom audio and unmutes you.

This is a common issue in hybrid meetings, which is why a professional onsite crew with audio switching gear carefully controls who can speak and who is heard at all times.  You just need this on a smaller scale.

 

Try some of these things, and please come back and let us know what worked and what didn't.  Sharing your experience is helpful for others who find this thread later.


Ray - GoodClix.com / aka "Old Desert Lizard"
Please mark this post Accepted if it helped you !