Showing results for 
Search instead for 
Did you mean: 

How to disable emoji reactions during meeting


Can someone please help, we are running a high profile political meeting tonight and I cannot for the life of me figure out how to turn off Emoji Reactions.


To Clarify, I see the settings, both under Admin/Account Management/Account Settings/In Meeting and in the same place at the user level, but I have these turned off, and yet when I test our meeting as a participant, I can still use the emoji reactions.


If I enter the meeting and find these are still enabled despite the global settings as I have during testing, can they be disabled during the meeting? Where is *that* setting?


Please help prevent us allowing inappropriate emojis on our Mayor's face tonight. Please and thank you



Hello, I am struggling with the same issue and have tried everything you mention. Did you figure this out? I would appreciate any feedback you can provide. Thank you!