cancel
Showing results for 
Search instead for 
Did you mean: 

How to disable chat previews?

gtirloni
Listener

I've disabled message previews (Settings > Team Chat > Show message preview) but I keep seeing bubbles with the messages just above the chat button.

 

How to disable this completely? I'm fine seeing the unread message count but do not want to be distracted by messages all the time.

1 ACCEPTED SOLUTION

Bort
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi @gtirloni 

The setting you mentioned only affect Team Chat, the out-of-meeting chat, whereas you are wanting to disable the in-meeting chat notifications. 

While in a meeting, you can click the ^ option next to the chat button and disable message previews.

Screen Shot 2022-10-12 at 10.30.55.png

Not sure when exactly this option was added, but you should see if it you've updated the client recently. This seems to be persistent between meetings, so once its set, it should remain that way on that device until changed or reinstalled. 

 

Hope that helps and please make sure to mark the solution as accepted if this information is what you needed.

View solution in original post

1 REPLY 1

Bort
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi @gtirloni 

The setting you mentioned only affect Team Chat, the out-of-meeting chat, whereas you are wanting to disable the in-meeting chat notifications. 

While in a meeting, you can click the ^ option next to the chat button and disable message previews.

Screen Shot 2022-10-12 at 10.30.55.png

Not sure when exactly this option was added, but you should see if it you've updated the client recently. This seems to be persistent between meetings, so once its set, it should remain that way on that device until changed or reinstalled. 

 

Hope that helps and please make sure to mark the solution as accepted if this information is what you needed.