Showing results for 
Search instead for 
Did you mean: 

How to change the layout of meeting controls toolbar


After a recent software update, I noticed the Record button on the bottom of the meeting window was no longer present, and was instead relocated into the "..." portion of the control bar. It (and others) were replaced by several buttons for features I never use. Having the record button in plain sight is very helpful to remind me to record the session. I spent over an hour trying to find a way to rectify this, but to no avail. Is there a way to reconfigure the layout of these buttons? It's a little clunky to have controls for unused functions prominently visible while common controls are hidden in a submenu.



I have the same question. I now have to click on the ellipsis in order to view "Participants" or "Chat". 


Ditto... Zoom is starting to smell like Microsoft, jamming their shiny new ideas in your face while hiding the things you ACTUALLY USE offscreen in the ellipsis or eliminating them altogether.  How about a little flexibility in control bar arrangement, Zoom?  So I can have things I need and use instead of "AI" and other features I'll never use?  You should be working to make it better for end users, not as a showcase for your latest-greatest ideas.  I take it that nobody else has issues with the ever-changing control bar and the inability to alter it?  


Yes! I want to be able to remove "AI" and other useless things from the toolbar and have "Chat", "Reactions" and "Participants" always appear or appear first in the list.


It's absurd that Zoom allows user preferences for so many things but not for this. I don't need 50 different filters to make me look like a dog; I need to be able to use the meeting tools while I'm in a meeting. 

Well, you CAN get rid of the AI "feature," and doing so will cause the "Chat" control to re-appear (at least it did on mine...), but you have to be the account OWNER to do this, you can't do it as a user of an account someone else owns.  Here's a link to a Zoom page that describes the steps to take to disable the AI feature, at least:


This really is asinine on the part of Zoom