Showing results for 
Search instead for 
Did you mean: 

How do I Enable Annotate


I don't know how to turn on annotate and I don't understand the solution in zoom support


Zoom Moderator
Zoom Moderator

Hey @Sri1 to enable, you will need to go to > Annotation > Enable(CTRL + F or CMD + F to quick find).



When in a meeting, the Host or Participant needs to be sharing a screen or whiteboard. 


Participants should have the ability to Annotate if enabled and/or the Host has given permission: 




Host View of Security



Leverage cool features and how to's from the Community Center. If my reply helped, don't forget to click the accept as solution button! ⤵️

This is helpful in that it shows options I don't have available to me. In my Settings, annotation is enabled. But if I click on "Security" I don't see the "Annotate on Shared Content" option. 

I don't have that option either... but I'm using the "Free" version, maybe it's  only an option in the "Paid" version?