Showing results for 
Search instead for 
Did you mean: 

Host has another meeting in progress


I was the only host and had the settings so the participants could join at any time. I had only 2 participants currently in the meeting and waiting for a third. The third participant received the message that the host had another meeting in progress.  The third participant tried several times but was never able to join. 


If the app is open at all on one device (I.e. you haven’t swiped up on the phone even though you’re not in a meeting and truly closed all the way out of the app) and you try to conduct a meeting on another device it considers you’re logged in two places at once for hosting purposes 


I also logged into my Zoom account and signed out of all devices, still the issue persists


and it still persists - very unsatisfactory and embarassing


What worked for me is ticking the "Use my personal meeting ID" box. No issues since

This worked for me! 

Thank you!

I still have this problem even though I use my personal ID and always have. Even when I send someone my personal ID for an impromptu unscheduled meeting it still does this.


I'm surprised and disappointed that a zoom rep has not addressed this issue. Previous posts are quite clear

as to how embarrassing, inefficient and downright unhelpful this issue is. I will try ticking  "Use my personal meeting ID" box 


We have the same issue intermittently, despite applying suggested fixes.  Makes my yoga studio look really bad.  Please make this a priority, Zoom!


Is 'Zoom' not at all interested in fixing a problem that is extremely embarrassing for meeting hosts? Why is there no 'Zoom' help centre when they are making billions?


This happened to me yesterday, I was having a webinar with 16 attendees. I opened the link in Zoom telling me it was 14 minutes until the meeting will start and no one of the invited entered the meeting... I did experience this before, so I quickly ended the meeting, found the link I send the attendees and opened the Zoom-meeting again, and then it worked. BUT, only 3 of the 16 invited came into the meeting because of this trouble... so we actually lost sales because of it!! Zoom admin needs to address this issue, so we don't do the same mistake over again...  

This  has happened to me consistently so now I just use the link I send to the other participants and don't start the meeting on the Zoom page.  Very disturbing


Community Champion | Customer
Community Champion | Customer

I don't know for sure what to do, as I haven't experienced a similar problem.
However, since many of you seem to be having trouble, you may want to try the following methods, if I were to guess.

If your participants are experiencing this problem when trying to join from a URL link, they may want to try joining from the Join Conference menu, using the meeting ID and passcode.


Reason for guessing
There are three ways for panelists to participate in the webinar.
1) Join via the URL link for panelists
2) Join via the URL link of the webinar for a attendee
3) Join via "Join" menu with meeting ID and passcode
We have experienced problems with certain panelist joining via method 2), where he join as attendee and cannot be promoted to panelist even if the host manipulates him. When we asked that panelist to participate using method 3), we were able to promote him to a panelist after his participation.
Another panelist can participate using method 2) and be promoted to panelist without any problem.


In the case of meetings, there are two ways to join, via the URL link and via the meeting ID.

I hope your issue is solved when trying to join from a URL link, participants may want to try the method of joining via the meeting ID and passcode.





This doesn't help.



I am having the same issue as everyone else on this forum. I deleted my Zoom app on my phone, so I am signed out of my Zoom account. All of my clients can't join my meeting because the same message occurs: "Host has another meeting in progress" My clients are getting frustrated, and I think I will end the paid subscription and only use the free option since that isn't happening there. I am shocked that Zoom is not addressing this issue, and you will lose many customers. They are frustrated because they are trying to run a business!



The same message occurs even if only using a single device. I (the host) am sitting at my computer (my only device using Zoom) with Zoom open waiting for participants to appear. They however get the message above, but Zoom doesn’t tell me this. Eventually someone  texts me and tells me they can’t join.  I have to quit zoom and relaunch the meeting to let participants in.  Strange. Confusing. 


If you are still having this problem, I found a fix.  You will want to go to the Zoom website page that has Personal and Administrative headings on the left side.  Under Personal, click meetings on the left.   Then click Personal Room across the top headings.  Towards the bottom of the page is a START in blue.  Clicking that will take you into your room and hopefully it will work.  It did for me.


I had the same issue.  I taught a class for six weeks; auto-reply with zoom id was identical for all students that enrolled.  About 25% of my students got the 'host has another meeting in progress.' completely random.  no consistency between types of devices or users that I could see. I had to refund hundreds of dollars in fees to students that could not be admitted into the class. WTF...



I continue to face this problem and it's unacceptable, it makes Zoom worse than useless to me. 

With all of the trouble and all of the suggested fixes, why doesn't Zoom do something about this? If nothing else, give us a solution that's EASY to fix. I hate going through a whole lot of steps to try to solve a problem that Zoom should be addressing from their end. I may have to find another provider and end my business account with Zoom. It makes me look stupid! And I'm not!


I had the same problem. I was the only host and had only one meeting (the main personal meeting) going. People couldn't log in though things had worked fine the previous day. I tried the starting-the-meeting-from-the-online version-of-Zoom thing and it did work but seemed like it'd be an ongoing hassle. What finally fixed it: I signed out of the Zoom app. Closed the app. Restarted the computer. Logged in and made sure that I didn't check the "stay logged in" box. Everything went back to normal. Hope it stays that way. Hope this helps someone else. 

Thanks, this is also what worked for me!

Thank you for this suggestion.   I had posted this a while ago and the problem seems to have abated. One thing I've gotten in the habit of doing is just starting a meeting before anyone comes, doing "End Meeting for All", and restarting the meeting. I'm not sure if that's what's doing it, but somehow the problem has subsided. 


The only thing I do to ensure this does not happen is that I sign into my zoom account, then sign out, then sign in again. I think that clears everything in the queue. I also delete every meeting right after we are dont...and sign out. I think that signing out and clearing everything out is crucial. I haven't had any problems with the "host in another meeting" since I've done this...I've been ok for months!


I began using Zoom in 2017, always operating through the desktop app. In 2022 I started having that "Meeting in progress" problem. Tried different things that seemed to work but didn't last. Here's what has worked: I stay signed in online at I start all meetings online. It automatically opens the desktop app. It's been almost a year now that I've done it this way and I haven't had the error since. 


I'd had the same problem. But it worked after I enabled these two options in the setting.Screenshot 2023-04-17 at 02.20.19.png


I’ve had this problem for months and it seemed to be getting worse as time went by.  I was ready to quit paying for a service I couldn’t use.  Come to find out that when I set up a meeting and used the clipboard to copy the invitation to the meeting which I then forwarded to my participants, the invitation had the wrong meeting number and passcode.  Now I check the invitation to make sure it matches the meeting I’ve set up, and I haven’t had the problem recur.  There must be a bug somewhere in the invitation?  

Zoom Moderator
Zoom Moderator

Hi everyone! 


If you are experiencing this issue, we have created a new article to support you while troubleshooting.

Please follow the steps outlined here: Zoom Host has another meeting in progress


Thank you all for your contributions!

Zoom Community Team

Carla (she/her/hers)
Zoom Community Team
Have you heard of Zoom AI Companion?