Showing results for 
Search instead for 
Did you mean: 

Hide non-video particpants not visible to some users


We guide all meeting participants at the start of the meeting to choose "hide non-video participants" , either by right  clicking their own video, or from the "view" button at the top left.


3 participants so far reported they do not have this option (or the hide self-view option), they only see the "Speaker", "gallery" and "Full screen" view options.


These are both internal and external participants, and I can't figure out why they would not see this option any more.  Could it be because their zoom is not updated? Or if they are not logged in to an account?  They are all on desktop or laptop comupters, and at least 1 was on a mac.  But with hundreds of participants last year this did not come up, so I wonder if there is some new bug.


I don't have the ability to troubleshoot with them, since it is just a meeting and I can't take more of their time for this issue.  This is a new issue noticed in October (did not have it previously for any users last April at our last large meeting).



You're not the only one seeing this issue, one of the people I support has the same issue and it started in October. My user is on Windows 10 and I've gone through all of the normal troubleshooting including the ZoomCleaner tool.