Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

Hide/Show Self View

Susanne13
Listener

The option to hide or show self view is not available to me in v5.9.1.  Has this option been disabled or is there another to use this functionality?

 

5 REPLIES 5

aeynon
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi Susanne, I am on 5.9.1 and I still have hide self you available as long as I am in gallery mode. I follow this article 

https://support.zoom.us/hc/en-us/articles/115001077226-Hiding-or-showing-my-video-on-my-display#:~:t....

 

If this has answered your question, please click the Accept as Solution button below so that others in the Community may benefit as well.

Susanne13
Listener

I did see that article prior to posting my issue on the community board. 

When I click the View button in the top right hand side of the page, I can only select the type of view shown in the first image below, i.e. speaker, gallery.

I don’t have an option to select a button with … .  The video has a carat with options to change my background, filters, or go into video settings.  I did check the settings, but did not find the option to hide/show self. 

Is there something that I am doing wrong? 

aeynon
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi Susanne, 

The three dots that you were looking for should be up in the right-hand corner of the square where your face is displayed.  You actually have to put your mouse up over that area to get it to display. I have pasted a screenshot in below. Once you have that menu up it will have the hide self view in there. Once you have selected Hide self view to remove it you will select the view menu where are you see gallery , speaker etc. Hopefully this helps. 

Thanks

Atom

 

 

aeynon_0-1642605632428.jpeg

 

I think I'm having the same problem. I can't find the ellipses on my video. Like, anywhere. Hide self view used to be a choice along with gallery and speaker but it's not there anymore. Help!!!! 

I was trying to practise hiding my self view, in advance of a meeting.  So I set up a meeting but I was the only participant, and was frustrated that I couldn't find the ellipses.  I finally realised I had to be in a meeting with others!  I set one up and the ellipses, including 'hide self view' magically appeared.

I'm posting this,  just in case anyone else has been in the same situation.