cancel
Showing results for 
Search instead for 
Did you mean: 

Gallery view setting for 49

IsabelleP
Listener

I use to see 49 people in gallery, now I only see 25...One of the post suggest the following: Please check the option to display 49 in the gallery view on the Settings -> Video window. 

When I am on my account page, and go to settings under "Personal" I cannot see anything related to Video window.  Where do I find this setting? On my account?  When in a meeting?

Thanks....

2 REPLIES 2

RN
Zoom Moderator
Zoom Moderator

Hey @IsabelleP, within your Zoom client, suggest checking your settings > video > "maximum participants displayer per screen in gallery view: " to 49 participants 

 

 

If that doesn't help, suggest checking to see if you meet the CPU requirements

_______________________________________________________

Leverage cool features and how to's from the Community Center. If my reply helped, don't forget to click the accept as solution button! ⤵️

SihuiTech
Listener

Pls check the software setting

AaronGong_0-1670483465084.png

AaronGong_1-1670483512894.png