Showing results for 
Search instead for 
Did you mean: 

Frozen Menu, Captions, Transcript, Chat; on-screen interactivity frozen/disabled?


Has anyone had issues since PC 32-bit/64-bit version 5.7.5 (and continuing) with the title issues???


When I'm a participant (or host/co-host) with Captions/Transcript enabled, my lower Menu bar freezes up sporadically.  I'm especially aware of the issue when I see the captions frozen/stuck and/or Chat stops working.  When I try to interact with the menu bar - I can't see any response from the app for mute/unmute, start video/stop video, or the ^ (up caret) to open up the sub-menus.  My mouse shows on the screen, but I don't see the result of my clicks.

This on-screen interactivity is frozen/disabled!


If I try to go into chat and type, nothing show.  People have told me they have tried to chat to me and they get a message that I'm no longer in the meeting, YET they still see me on screen with my camera!


This is so confusing.  I've tried the 32-bit and the 64-bit versions (PC), for 5.7.5, 5.7.6, and 5.7.7--and my interactivity, captions, and ability to even close/leave the Zoom are all frozen/inaccessible.  The only way I've found is to start up the Windows Task Manager and force-close the Zoom app (usually there are 2 instances of it running!).  Once it's closed, I can then restart and rejoin the meeting.


It's a huge nuisance because I don't know when it will happen/if it will happen.  And it's always at the most inopportune moments!  Zoom and Community, HELP!!!  Anyone else have this issue?  Why is the whole app interactivity freezing yet I can still see others, hear others, and they can see/hear me?




P.S.  I'm running Windows 10 Home on a Lenovo Legion 5 gaming laptop,  Intel i7, 2.60 GHz, 16GB RAM, 500GB SSD.  I am using an old iPhone XS Max as my webcam, through the Reincubate Camo Studio Pro video-cam app (connected via USB A, 3.0).  I've also get 2 extension screens for my laptop (USB A, 3.0) and a headset with boom mic connected via USB A, 3.0).



I had this exact problem tonight! I still appeared as being online. I could hear and see the presenter. (I was Host of the meeting using a paid account login.) But all my Zoom windows were unresponsive. The buttons at the bottom disappeared and would reappear if I passed by mouse over them. At one point it said both Mute and Unmute at the same time (both words on top of each other). I also recovered in the same way - Task Manager to kill two Zoom processes. While this was happening, my other windows worked just fine - PowerPoint, Outlook, FireFox were open. I suspect it's a video issue, but not sure. I have a Dell PC, i7 processer, 32 GB RAM, Windows 10, NVIDIA GeForce GTX 1070Ti video card. My camera/mic is a Logitech HD Pro Webcam C920. I've attached what my Zoom window looked like.

I been having the same problem for several weeks, both as host and as participant.

I have experienced the problem on versions  5.7.7 and 5.7.6.  (Maybe even 5.7.5, I do not remember).


I am running Win10, 

   - With August 10, 2021—KB5005033 (OS Builds 19041.1165, 19042.1165, and 19043.1165)

  - and September 1, 2021—KB5005101 (OS Builds 19041.1202, 19042.1202, and 19043.1202) Preview

Another machine with Win10

- With August 10, 2021—KB5005033 (OS Builds 19041.1165, 19042.1165, and 19043.1165)

- without September 1, 2021—KB5005101 (OS Builds 19041.1202, 19042.1202, and 19043.1202) Preview

A third machine with Win11 beta (via Windows Insiders)

- With Windows 11 Insider Preview 10.0.22000 (co_release)

- with 2021-08 Cumulative Update for Windows 11 for x64-based Systems (KB5006050)


Hearing Loss Assn of America - SF/East Bay Chapter / 510.221.6080


Same issues on 5.7.7, our hosts or participating PC have wonky behavior where you cannot maximize the app anymore and often a little postage sized window still stay up along with the live captions.


Yep, been having this problem for the past few weeks. Did a full uninstall/reinstall and am waiting to see if it happens again.
(Host on a paid account, running Win10 on an HP Omen laptop)


I first noticed the issue with 5.7.6 (I am fairly certain that my organization went from 5.7.4 to 5.7.6). I have upgraded to 5.7.7 and had the same issue today. We were also running Live Transcription when the issue occurred for me. Has anyone tried backing back down to 5.7.4? Also, are you able to reproduce on demand, I have not been able to.


Having the same problem with my Legion 5 running AMD Ryzen 7 processor and NVIDIA GeForce GTX 1660 Super graphics card and Logitech C910 webcam running through OBS Studio. Have only experienced the problem when I have been host and have Live Transcript and Record to the Cloud enabled.


My hardware is pretty basic on all the machines running it - all Dell Optiplex 7060s, typical office machines with nothing special about them. And just like you they do have cloud recording going along with the live captioning.


I've got a ticket open with support now to try and troubleshoot - 5.7.8 is out now as well, I will see if updating helps.

Same problem as described above, happens only when using Live Transcription. Eager to find out the solution!

Have you heard back?

Did you learn anything about this problem after opening a ticket with Zoom?



Same issue has happened twice - once by my colleague and yesterday for me as a host during a live panel session yesterday. 

First one no recording, but transcript and screen sharing
Second time, I was trying to screen share which never worked and then had recording and transcript on. Worked fine for 30 minutes then froze my tool bar and eventually I wasn't even able to see the speaker talking but saw participants at the top. 


I think it's been about 30 minutes into a session when my tool bar and access to any Zoom controls disappeared.


So it seems like a lot of people are having this problem.  I'll join the ranks of having problems.  Has anyone in this thread come up with a solution?  

I've not heard any solutions to date. Zoom has released 5.8.0


Has anyone tried this yet? if so, results?


When I spoke with Zoom they indicated to update my BIOS, it is out of date. Having said that, I am not optimistic that will address the issue as it appears to be symptomatic across different systems and OS's. I will report my findings when I update the BIOS.


After speaking with Support, we are going to try and update my BIOS, it is out of date. I will update with my results. 

Good luck with that. My BIOS was updated on July 31st, weeks before I had the problem. There are no other updates - I just checked. I guess my problem isn't an out of date BIOS. Let us know if the BIOS update corrects the problem for you.

I have had this exact problem but only with auto transcription. transcript stops then I lose the chat function, mute button goes away, sometimes all names disappear from the video, sometimes my camera shuts down too. Its only happened when I've been the host...  Today it happened and neither I nor the person I was meeting with could close out of the  meeting. The "end" button wouldn't work. I couldn't x out or use escape button. I had to close down my  whole computer so the other person and I both could leave the meeting. 


Hi - this exact thing has happened to me several times, but only when I host or co-host.  Video and sound continue to functional normally, but I’m locked out of most controls (e.g. mute, participants list, stop video, grid/active speaker, leave).  Oddly, I can scroll up/down the open participants list, but cannot close it.  I can also let in people from the waiting room.  I’m using IOS on a new IPad 8th gen.

Interesting, I believe this is the first time someone has mentioned the issue on an iOS device? The personnel in my department running Mac have not reported the issue. Anyone else experienced this issue on an iOS device?


I opened a ticket with Zoom about this issue and was asked to upgrade to version 5.8. That seems to have resolved the issue. 🙂

Have you had any problems since you updated? I had a disastrous workshop today with 40 people. everything froze - I had to leave and comeback 4 times 


So I updated to 5.8.0 before my Board meeting last night and I am happy to report that I did not encounter any issues. I was connected for almost five hours with no freezing. I still plan to conduct further testing but this is a promising start.


I was the host, Live Transcription was enabled and I was settings were the same as previous webinars where I did encounter freezing.

Happened to me just today. Tried transcriptions for the first time due to an ADA user. Horrid results. Updated to v 5.8.7 just before meeting. Same results listed in this thread, kicked off my own meeting, reconnect muted, cant unmute, no mouse recognition, happened continuously.  Weird thing is, we were fine for about 45 minutes, then all heck broke loose, and it was a continuous struggle for the next 30 min. Couldn't even end the meeting. 


I’ve had this problem on iOS. Using latest ipad(M1) and latest zoom update. Frozen screen when participants window open. Still able to use the participants tab but everything else is frozen.  Anyone had any fixes? 


Hi,  has anyone else had any experience resolving this issue, specifically as an attendee/participant?


I am encountering similar issues with Zoom freezing/ becoming unresponsive and buttons on the menu bar disappearing while using live transcription as a meeting participant. It happens when I enter/exit breakout rooms (and I think I remember it happening in the past just from minimizing/maximizing the window while live transcription is on). The only thing I can do in the moment is restart my computer and rejoin the meeting without live transcription. I am using the latest Zoom and Windows update.