Showing results for 
Search instead for 
Did you mean: 

Error code 5003 on one laptop whilst other works fine


Hi - I recently bought a Dell Iaptop and, when I try to join a Zoom meeting using the desktop client in Windows, I get the following message:


Unable to connect:

Check to make sure you're connected to a stable network that cannot be blocked by a firewall or proxy.

Error code: 5003


I can see from searching elsewhere that this error code is common with a range of possible resolutions, but none seem to work for me (restarting the computer, I have all the latest driver updates, status of Zoom servers is fine,  reset Network Adapter settings, added Zoom as a trusted site).  I have tried the obvious ones and only installed Zoom a couple of days ago so it must be the latest version.


What is particularly odd is that I have an older HP laptop on which the Zoom Windows desktop client works fine.  This other laptop is on the same wi-fi network, both use Norton 360 and both are Windows 10 laptops.  I was just wondering if this information might help to narrow down what the problem might be and if anyone has any ideas?




Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hello @alexbr 


Thanks for reaching out to us. Have you attempted to disable the local firewall on the new laptop? Also, can you confirm that both laptops are on the same network?


We'll troubleshoot down to the root cause and get this fixed. 



Thanks - yes both laptops are on the same network.


The Norton 360 software, which is installed on both laptops, controls the firewall.  I tried temporarily disabling Norton’s firewall on the laptop with the issue but was still unable to join a Zoom meeting via the desktop client.

Community Champion | Zoom Employee
Community Champion | Zoom Employee


Can you attempt to connect to a Zoom meeting on the impacted laptop via a hardlined (ethernet) connection instead of Wifi?


You don't have any issues connecting to anything else on the new laptop correct?


After a little research, while those AV products DO control a firewall on your PC -> That firewall isn't the exact same thing as the system firewall. Example here -> If you cover one eye with both hands, then remove one hand... then you still are blocked.  


Please attempt to connect to the meeting via a hardlined connection (this will answer a lot of networking variable questions) AND ALSO turn off both the AV and system firewall (I'm guessing there is a port blocked somewhere).