cancel
Showing results for 
Search instead for 
Did you mean: 

Enable Original Sound has disappeared

Julian7nr
Listener

I have always used the Enable/Disable Original Sound option on the More menu in the iPad app. However, it is no longer present. The More menu has nothing that looks like this. I have found the same on two different Ipads. Has this been removed? I always needed it to deal with music and speech. 

 

 Thanks

 

 Julian

3 ACCEPTED SOLUTIONS

ExpertswhoJohn
Community Champion | Customer
Community Champion | Customer

Hi,

 

Go back the main zoom screen (can do inside a meeting)
click on the gear icon
Choose the meetings section and there you will find the audio settings, including original audio.

Please mark it as answered if this solves your query.

View solution in original post

Thank you. You are right. That is the answer. Having the update to the app turn off that option is not a very helpful thing for Zoom to do. Why not just leave the settings as the user has set them?

View solution in original post

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

From iPad’s Zoom app, go to More, Meeting Settings, then enable the Use Original Audio setting:

From my iPadFrom my iPad

 


Ray - Office Hours at GoodClix.com
Please click Accept As Solution if this helped you !

View solution in original post

10 REPLIES 10

ExpertswhoJohn
Community Champion | Customer
Community Champion | Customer

Hi,

 

Go back the main zoom screen (can do inside a meeting)
click on the gear icon
Choose the meetings section and there you will find the audio settings, including original audio.

Please mark it as answered if this solves your query.

Thank you. You are right. That is the answer. Having the update to the app turn off that option is not a very helpful thing for Zoom to do. Why not just leave the settings as the user has set them?

@ExpertswhoJohn
Do you mean (cannot do inside the meeting)?  If that is correct, Zoom needs to fix it.  Flipping annoying that it was removed.

St_John
Listener

Being able to enable the original sounds within the meeting is a MUST.  Please Zoom, put it back!!!

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

From iPad’s Zoom app, go to More, Meeting Settings, then enable the Use Original Audio setting:

From my iPadFrom my iPad

 


Ray - Office Hours at GoodClix.com
Please click Accept As Solution if this helped you !

ExpertswhoJohn
Community Champion | Customer
Community Champion | Customer

If you go to the Audio section in settings, you can change the level of background noise suppression, set the original sound or try live-performance audio, which attempts zero latency.

 

You will need to ensure you are on the latest version of Zoom.

 

I hope that answers your question.

operationswbai
Listener

I can't find any settings icon!

ExpertswhoJohn
Community Champion | Customer
Community Champion | Customer

You can access the settings on the main Zoom page of the app from the gear icon.
Screenshot 2023-11-08 111229.png

I not have that icon

I use Zoom for my online music lessons.

 

I don't have an iPad, but my students, do.

I have a Zoom account and invite my students to their lessons through an Outlook calendar invite.

They click on the link to join the meeting. I don't think they even see this page with the gear.

I cannot hear them online and the "more" tab does not have any audio options.

 

How do I tell them to access this gear?

 

Do they have to leave the meeting to access it?

 

It is soooo frustrating to work across platforms or devices and not have the same UI between to troubleshoot.