cancel
Showing results for 
Search instead for 
Did you mean: 

Enable Avatar is not an option in my settings

Lottlelazy
Listener

I have looked everywhere, in the zoom app, in the web account settings, under meeting advanced settings, avatar is simply not there.

 

on the zoom app I can see it if I am not logged in, but it says to log in to use it, once I log in it goes away, I have tried with basic free account and a work account both do the same thing.

 

Please tell me what I am missing.

2 REPLIES 2

hakosu
Observer

I am currently having the same issue, commenting to bump thread and see if any others have fixes for this

after scrolling through a few other threads on here, it seems nobody has found a solution to this yet; @Bri could you please help us troubleshoot the issue of why the avatar toggle is not available in settings?