Showing results for 
Search instead for 
Did you mean: 

Does Zoom discriminate voice handicap?


I've used Zoom for a few years (due to the pandemic) and I've had zero problems with being heard, even if I only have a voice whisper. I bought a new computer (Macbook Pro 14") and I've been in 4 meetings since and everyone complains about breakups in the sound, as if there's a glitch in my microphone. I've used both the internal microphone, a microphone I've hooked up through cable as well as a headset for bluetooth. Everything breaks up.

There's absolutely nothing wrong with the microphones, regardless of which. I've tested them all through voice memo as well as a service online, and it works fine.

However, when I test the microphone in Zoom settings, it breaks up when it plays back. And I wonder if theres's some *new* feature in the app that thinks my whispering voice is "noise" and is trying to silence me?


As I rarely have time to check before or during meetings, it's more or less me having to sit silent nowadays and I have no idea how to make my voice (even as weak as it is) heard again.


Can someone please guide me into how to set my microphone or audio settings, so people hear me and the mic do not break up my speech? Or is there's some settings at the other participants that is the issue here?


As I'm part of a scientific trial and also active in some organisations,  it is crucial to be able to actually be heard when we have meetings online as we are living far apart. 


My old computer (Macbook Pro 15" from 2012) never had any issues with the same setup I've had before, with the same microphones/headphones.


I'm more than frustrated, so please help!


Mac OS Monterey (12.6) on a Macbook Pro 14" (2021)

Zoom version: 5.12.2

Thanks in Advance,

Petra Hall, Sweden


Attendee | Zoom Employee
Attendee | Zoom Employee

Could you apply these settings and test if it works?

Go to Settings > Audio > Background noise suppression > Low

Thanks! I will try that. I had a feeling that it could be a noise supression setting, just didn't know which one to try. So I will try that for my next meeting and see if it makes any changes. It has been set to Auto, so I'll try low for starters.


Appreciate your help, thank you!

Community Champion | Customer
Community Champion | Customer

I might also suggest that if you're in quiet room/office, no fans, hums, etc. then you could turn on Original Sound for Musicians, which in turn turns off suppression all together.

I would also recommend recording yourself in a Zoom Meeting (even by yourself), speak normally in the meeting, and check in the playback of that recording if you agree that it is loud and clear enough to be usable. If it is not (glitches aside) then I would recommend speaking more closely to your microphone, or purchase a headset microphone so the mic is always just to the side, but very near your voice.

Just some added thoughts.

If you find this information helpful, please click on "Accept as Solution".

If you have further questions, please reply, we're happy to help.

Jeff Widgren | Host of Zoom Test Kitchen