cancel
Showing results for 
Search instead for 
Did you mean: 

Cloud Recording

SarahHorovitz
Observer

Hi, when recording a lesson to the cloud, I would like to make sure my speaker view window appears side-by-side to share screen and not over it.

I have tried to mark that option in the 'recording settings' but it doesn't seem to work.
It does however seem to be ok when recording to local computer.

Would really appreciate any help 😊

1 REPLY 1

RN
Zoom Moderator

Hey @SarahHorovitz, for future recordings I'd recommend looking into the Recording Layouts KB > https://support.zoom.us/hc/en-us/articles/360025561091-Recording-layouts

 

However, do you have the 'side-by-side Mode' enabled within your Zoom client settings under Share Screen? (this setting is for users with 'use dual monitors' deselected)

 

If not enabled, try enabling and re-testing with a meeting and recording to your cloud to see if that's what you're looking for! 

 

If not, we can go into the Recording Settings within our Zoom Web Portal here https://zoom.us/profile/setting to ensure our Cloud recording settings are configured correctly.

 

Let me know after configuring these settings to see if that helps with your recording views/layouts! 


Hope this helps! If it did, don't forget to click the accept as solution button! ⤵️