Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

Closed Caption does not work for breakout rooms.

jasonbiggs
Listener

As the title says, the closed caption feature does not work for breakout rooms. It does work for the main Zoom room but when you change to a breakout room, the display disappears. The "CC" icon is still there, but it does not turn on or off the captioning. Seems to be a bug. I've raised this issue before but with no response.

4 REPLIES 4

Happytohelp123
Community Champion | Zoom Employee
Community Champion | Zoom Employee

@jasonbiggs  The current design is CC does not extend to breakout rooms however this has been submitted to our Product team as a feature request. One workaround is  if you're the meeting host, we recommend using a third-party closed captioning service if you want closed captions in breakout rooms.
If you want to a participant to type closed captions, make sure you assign them permission to type closed caption before starting the breakout room sessions:

JeanN
Listener

Jason, if this helps: 

Zoom's automated AI "Live Transcription" only works in the main room; 

If you also "assign a participant to type"  BEFORE you open the breakout rooms, that individual can continue to type closed captions in whichever breakout rooms they join, even if they move to a different room.  Zoom's live transcription will continue to work in the main room even after breakout rooms are open and the assigned participant is typing captions in their breakout room.

What I didn't check was which of these would be dominant in the main room when both live transcription is turned on and a captioner is assigned to type.  Hopefully one of them will work!

Any update on whether and how you can have both live transcription (that's the AI automatic transcription?) and a captioner? 

JeanN
Listener

@vapap not quite sure if this addresses your question.  As I mentioned, you can turn on the AI transcription as well as assign a captioner to type.  When I tested it out, the main room captures both streams when both are turned on. So to avoid duplicate captioning, I either have to let my captioner know  not to type while they are in the main room, or turn off the AI transcription during the sessions when the captioner will be in the main room.  Hope this helps.