Ready to set up and use Zoom, but aren't sure where to start? Begin with our onboarding support experience for everything you need to get started.

Get Started
cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot turn off auto record

TraceyB
Observer

I can't seem to turn off auto-recording in my settings. Every meeting gets recorded but I don't want it to. My "automatic recording" setting is turned off so I don't understand why it keeps recording. 

Settings > Recording > Automatic recording = toggled off. 

1 ACCEPTED SOLUTION

Bort
Community Champion

Hi @TraceyB 


Can you check your settings for your Personal Meeting Room? Changing your settings will not affect already scheduled meetings, such as your Personal Meeting Room, which could explain why it continues to auto-record. 

  1. Open the web portal and sign-in. 
  2. Click Meetings
  3. Click the Personal Room tab. 
  4. Edit that meeting and disable Auto-record. 
  5. Save the changes to the meeting. 

Hope that helps and please make sure to mark the solution as accepted if this information is what you needed.

View solution in original post

23 REPLIES 23

Rupert
Collaborator

Is your account part of an organization? If so, this may have been enabled at an administrative level?

 

Do you see your client actually doing the recording locally on your machine - or could this be a cloud recording, or someone else in the meeting recording?

Bort
Community Champion

Hi @TraceyB 


Can you check your settings for your Personal Meeting Room? Changing your settings will not affect already scheduled meetings, such as your Personal Meeting Room, which could explain why it continues to auto-record. 

  1. Open the web portal and sign-in. 
  2. Click Meetings
  3. Click the Personal Room tab. 
  4. Edit that meeting and disable Auto-record. 
  5. Save the changes to the meeting. 

Hope that helps and please make sure to mark the solution as accepted if this information is what you needed.

thanks for this. It would be very helpful if on the other setting (Personal > Recordings > Settings> Automatic recording) it would tell you that you also need to turn off recording for your personal room (and ideally a link to that area so you could shut it off there too).

Bort
Community Champion

This applies to any meeting that has already been scheduled, but most commonly affects the Personal Room, as most users are unaware that it has its own settings that can be adjusted. They can easily find their already scheduled meetings and edit them to disable auto-record, but their Personal Room always skips their mind. 

Thank you so much, that worked! Appreciate your help. 

Hi Bort. I'm trying to do exactly this but the "Edit" button in the Personal Room tab is disabled even though I am the account owner. As a result I can't disable the auto-record functionality. Any help you can offer would be much appreciated.

Bort
Community Champion

Please make sure that you are not currently running that meeting before trying to edit it. You might also try accessing that page through a different browser. 

There is no option to turn auto-record on or off in my personal meetings tab. The first attached screenshot shows this tab, and the second is what I see after I click "Edit." How can I turn off automatic recording? Please advise.

 

Thanks,

Jedd

I don't see this option under my Personal Room settings (see screenshot).

 

Can you please advise? Recording starts every single time I begin a session and it's extremely annoying! It should be WAY easier to turn this off.

Bort
Community Champion

@mumblequatch Click the Show button next to Options to see more meeting settings. There is where the Auto-record option would be located. 

When I try and click the edit button, I just get a little X and it won't let me. Why is this happening?

Same here.  This is very annoying.  Only does this with my PM, not other/group meetings.  Can someone log this as a bug?  I've never been able to fix this... e.g. the edit button under personal room settings not working.   I tried logging in and out.  Closing/restarting the app.  No good.  Please advise, zoom.

Bort
Community Champion

@BriTheErateGuy @MRVesely If the option is locked on, it could be that an account admin has forced Automatic recordings for your account. Check the Recording tab of the Settings page to see if the Automatic recording option there is enabled and slightly greyed out like this: 

Screen Shot 2022-02-04 at 10.10.13.png

 This would confirm that this setting is enabled and required for all users. If that is the case, you would need to contact an account admin to request that be disabled. 

Bort,
This works for existing scheduled meetings but I am still trying to understand how to prevent this from happening in the future.  My Personal Meeting Room Options do not have the Auto Record Selected & my Global Setting also have it unchecked.  If both are unselected, why would meetings I schedule today still hold the Auto Record setting?
Cheers!

Bort
Community Champion

Well, that could be explained by a few causes. How do you schedule your meetings? On the web portal? Desktop client? Through a calendar plugin/addon/extension? 

I schedule all through Google calendar.  I went to settings via the Chrome Extension & updating setting there which solved my issue.

 

Thanks!

Bort
Community Champion

That's what I figured was the culprit. Glad you were able to get this resolved!

 

Bort!  Thanx a lot!!!!!  I had been struggling with this for months.  Thanks

 

I'm not able to edit the recording settings in my personal meeting room because my edit button is grayed out? How do I edit settings in my personal meeting room?

kevinorin
Observer

I'm actually having this issue and across multiple devices. I have already disabled recording in the Web Portal, I don't have Chrome plugin on this machine and yet my meetings are still auto recorded including "New Meetings" (impromptu/not scheduled). I'm using Zoom application for Mac Desktop.

Annapurna108
Observer

Hi Bort,

I followed your directions, but my personal room was already disabled.  The scheduled meetings this weekend also do not have auto record enabled.  This has never happened before.  And, I have never enabled auto record.  I hope you have another suggestion for me.  Thank you!  Annapurna

Hi Bort, I just figured it out.  I let Mighty Networks carry the link to the meeting, and they had an autorecord feature that "overwrote" how I had set it up on Zoom web portal.  And they don't call it "auto" record,  just "record to cloud."  So I will be careful about that in the future.  Thank you!!  Your other replies made it possible for me to deal with this.

Peace,

Annapurna