cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot schedule recurring meeting anmore without end date

Sa16
Listener

I used to schedule recurring meetings with no end date or number of occurrences. Now I am forced to choose and end date or a number of occurrences. If I choose for example "End date: 50 occurences", then all 50 meetings are listed on the left under upcoming meetings. That is totally annoying. How do I get around that? Also, it used to say "this is an ongoing meeting - meet anytime". I don't see that option anymore either. If I pick a certain time or date, can I still meet anytime?

 

Thanks for your help

1 ACCEPTED SOLUTION

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

Hi, @Sa16,

 

This option is available on the web portal as No fixed time:

Ray_Harwood_0-1670191292895.jpeg

This option is not available on the Zoom desktop client. 

 


Ray - GoodClix.com / aka "Old Desert Lizard"
Please mark this post Accepted if it helped you !

View solution in original post

3 REPLIES 3

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

Hi, @Sa16,

 

This option is available on the web portal as No fixed time:

Ray_Harwood_0-1670191292895.jpeg

This option is not available on the Zoom desktop client. 

 


Ray - GoodClix.com / aka "Old Desert Lizard"
Please mark this post Accepted if it helped you !

Sa16
Listener

Great, thank you!

 

HappyPear
Listener

 I have the same issue and on my desktop and mobile the option is gone - there is no 'Meet Anytime' and no more 'No Fixed Time' under the drop-down. The only options are 'daily, weekly, monthly' now. It seems that this has become the default. I recently updated my zoom to the latest version, and this seems to have happened as a result. 

Help needed!