Showing results for 
Search instead for 
Did you mean: 

Cannot "sign in" with client app on Windows PC (Verizon router)


I've exhausted all possible avenues of investigation and potential causes and possible workaround on this issue, and still not solved the problem. So I'm hoping experts here in the Zoom community might have some thoughts or even more creative ideas or suggestions, that potentially can resolve this.


Environment: Windows10 Pro x64 PC, including (a) existing "production / customized" Windows #1, as well as (b) an absolutely brand new "factory" Windows #2 fresh install with ZERO done other than simply installing Zoom app right after Windows install completes and the desktop comes up for the first time). Verizon FIOS, with G3100 router.


Symptom: cannot CONNECT (i.e. sign-in successfully) so that Zoom Meetings app launches properly; instead, after either (1) pushing SIGN IN button on Zoom app after entering valid username and password, or (2) pushing JOIN or HOST on web browser interface after successfully signing in to Zoom through web browser, the "connecting" window appears with spinning circle that never completes properly.


Summary of problem: Zoom Client on Windows PC just "spins" while "connecting" using absolutely VALID username/password but the response (and auto-launch the properly installed Meeting app). Something is preventing the expected response activity from producing the expected message back to launch browser which in turn launches Zoom Meeting app.




(1) "connecting" spins for both versions of Windows, i.e. existing "production" customized Windows as well as "brand new factory" fresh install with nothing done except install Zoom.


(2) Doesn't matter if I disable Firewall (either Bitdefender, Windows, or Verizon router security set to minimum). I've also tried fully uninstalling Bitdefender, but again to no avail. So it doesn't appear to be a firewall issue, either in hardware or software anywhere.


(3) using the same Zoom sign-in credentials on any other Windows PC WORKS PERFECTLY, and Zoom Meetings app window launches perfectly! So the Zoom account is just fine.


(4) using the Zoom app installed on an Android phone which is connected via WiFi to the same Verizon router (in the house that the desktop PC is also connected to via ethernet cable) WORKS PERFECTLY! This suggests there's nothing in the Verizon internet world or Verizon physical router or its security functionality that is blocking Zoom Meetings from getting launched since the Zoom Meetings app can launch on the phone. Obviously the phone Zoom app is not the Windows Zoom app, but there must be something different that allows Zoom on the phone to sign in successfully and produce the Zoom Meeting interface, whereas it is not successful on the Windows PC.


(5) I have fooled around with browser interface instead of the Zoom app to first sign in to the Zoom account, and this preliminary step is successful. But if I then try to either HOST or JOIN through this web interface, the "connecting" dialog is initiated, and once again results in "spinning indefinitely". For JOIN I enter the meeting ID, and then the meeting password, and then the "spinning" starts.


(6) I have tried with launching the meeting connection automatically by clicking on the URL link in the invitation email, but again as soon as it attempts connecting the "spinning" starts.


(7) I have not yet tried a second physical PC (e.g. laptop) connected to the router, either via ethernet cable or WiFi, to see if Zoom fails to launch on this second Windows PC. If Zoom launches properly then there must be something in the hardware of the primary desktop PC which is relevant, since it's not dependent on version #1 or #2 of Windows running on that primary PC and fails with both of those. If Zoom doesn't launch using a second Windows PC this again points to the Verizon infrastructure as being responsible, somehow.




I am open to any thoughts or ideas or more creative experiments. I will arrange for a second Windows PC to go through the same router for the next test, so that's in the works.


Community Champion | Customer
Community Champion | Customer

Just a couple of thoughts to try...


  1. You said your phone connected just fine using WiFi to the same Verizon router. Have you tried to connect your Windows PC over that WiFi, instead of being hardwired?
  2. Have you tried to connect using the browser in private (incognito mode). Also, try to connect using the browser only, not letting the browser auto-link to the Zoom client.
  3. Have you executed a "Clean Uninstall/Reinstall" of the Zoom client?

Run CleanZoom to remove Zoom completely

To remove Zoom completely, including any configuration filesrun CleanZoom on your device.

  1. Download and run CleanZoom.
    Note: Use of the clean uninstaller will completely remove the Zoom desktop client, as well as the Zoom plugin for Outlook. The Outlook add-in, Chrome/Firefox extensions, and Google Workspace add-on are unaffected.
  2. Once completed, download Zoom from our download center and reinstall

If you find this information helpful, please click on "Accept as Solution".

If you have further questions, please reply, we're happy to help.

Jeff Widgren | Host of the Zoom Test Kitchen


Thank you very much for the suggestions. I was unaware of CleanZoom but have now used it. Before trying to a download and reinstall of the latest version and another re-test, I decided to try hosting and joining using the browser-only functionality (and manually stepping in to do something when it seemed appropriate). I will describe my browser-only results in the next post.


But first, after the browser-only test I did do what you suggested, which is another download/install of Zoom. Unfortunately this accomplished nothing productive. Trying to sign-in once again initiated the unsuccessful "spinning". Right back where I started from, with the Zoom Meeting simply unable to perform all that is required from sign-in (with perfectly valid Zoom credentials) because something is being blocked or failing on this particular Windows system.


Now I did look at the Clean log file, just to see what it did. I noticed a number of "error" entries, which I don't know if they're benign and acceptable or whether they might provide some clues as to why the installed Zoom software simply cannot complete the signin in order to present the Zoom Meeting home page screen.


Just in case it might be of value, I will post the Clean log here. Because of the limit of 20,000 characters for a message I'll have to provide it in a link: you can download it from here.


NOTE: this CleanZoom was performed using the "production Windows" system, not the "lab / factory" version that I freshly installed yesterday, if that is of any value to know.



Now as far as results trying to use the browser-only Zoom interface to manually host and manually join a meeting (with no Zoom client app installed, so that nothing can get launched by the browser), that DID WORK. Took a few manual hacks to kind of force it along when the auto-results associated with the Zoom app were not received, but in fact I WAS able to both host a new meeting, and also to manually join a meeting (not by clicking on the URL meeting link, but rather by manually entering the meeting ID and meeting password).


So at least this is a workaround, as inconvenient and clumsy it is. Certainly my cousin won't be very happy, since he's a caterer and not a computer nerd. But I've shown him how to use his phone instead, which works just fine... although clearly the screen is pretty small compared to his computer screen.


Obviously I'd like to get to the bottom of what's going on within the Windows world.


I've called my nephew to see if he has a laptop and can help out by going over there to be my onsite assistant. As you suggested I'd already planned to experiment with both a wired and wireless connection from laptop to the Verizon router. This should let me know if it's still a Windows issue (so that both tests should fail), or if one or the other or both works using the laptop (indicating it's some kind of an issue with the desktop PC), or what.


He doesn't own a laptop but will see if he can borrow one from a friend.


More to follow.


Just an update on this issue, as the holiday has triggered a "holding pattern".


Never did get a positive reply from my nephew regarding any progress on his search to locate a laptop to borrow. So I decided to just send my cousin one of my own laptops (with Team Viewer and Zoom Client both already installed), along with an ethernet cable for him to connect the laptop to his Verizon router.


So all he has to do is connect the ethernet cable and power on the laptop. As the wired ethernet connection will instantly make the laptop remotely visible through Team Viewer to me I will be able to "drive" the whole test myself, from afar. He doesn't need to do anything at all. I will also facilitate wifi login SSID and password for his wifi network, for use in the wireless test.


Once the wired tests are complete he just needs to remove the ethernet cable and the laptop will connect through wifi, and i will still have access through Team Viewer. I can then repeat my tests, this time using wifi to the router.


This will give me a whole second PC perspective in his Verizon LAN environment for the Zoom client failures using his own desktop PC, through a known PC that absolutely works perfectly with Zoom in my own LAN environment.


Laptop is scheduled to arrive in NY next Thursday, but he's going to be away for New Year's so we may not get to perform the testing until the first week in January when he returns.


So this thread is still active, but on hold for another 10 days or so.


I'll be back!


Finally, eventually, my laptop arrived at my cousin's house in NY after (a) freeze across US caused delays, and (b) his New Year's holiday plan had him out of town for a week. So I could proceed with my plan of several weeks ago, which was to try a second totally independent computer going through the very same Verizon router and the very same Verizon internet service, in order to try and use the Zoom Meeting app through that second computer.


The laptop (with its already known 100% working Win10 and Zoom Meetings Client app installed and working perfectly) has now been connected with an ethernet cable to his Verizon router. My plan was to try that wired method first, and depending on results then if necessary move to a wireless/wifi mode of connection to his home Verizon service to see if that made any difference. Turns out there is no reason to try wifi as the connection.


Turns out using the ethernet/wired connection to the router (and also using the previously installed and known to be working perfectly Zoom Meeting Client app) "Zoom Meeting -> sign in" works perfectly both using (a) my own Zoom credentials, as well as (b) his Zoom credentials! No problem whatsoever! Works perfectly.


Doesn't matter if I just sign-in, or JOIN, or NEW MEETING, or whatever. The Zoom Meeting app is properly launched and operates properly... on my laptop. Doesn't matter if I use the correct or incorrect password, the response from Zoom back at the laptop screen is exactly what is expected: either (a) rejected invalid username/passowr, or (b) successfully signed in Zoom home page presentation.




Flabbergasted, I then double-checked using his desktop machine, to re-confirm that the previous failures still occurred. And sure enough it does. Still fails. I've uninstalled and reinstalled the Zoom Meeting app, and it's made zero difference. Signin just "spins", clicking on the URL in a Zoom meeting invite fails the same way, etc.  But if I try to sign in with the WRONG credentials I get a response advising of same! It's only when using VALID credentials (which wants to launch the Zoom Meeting app) that it "spins" (after obviously first validating the signin credentials).


And this happens both with (1) production Win10 system, and (2) out-of-the-carton freshly installed brand new Windows with nothing else in it except Zoom Meeting app installed.


I've checked the router for any "access blockage" of any kind, and there is none. And besides, how could my laptop work but the desktop not work when accessing the same URL? Can't happen.


I'm currently stumped.


Note again that I CAN use the "join meeting with browser" alternative, which Zoom offers in the event you don't have the Zoom Meeting client app installed on your machine and don't want to install it. The fallback of using your browser instead WORKS PERFECTLY!!!  So the meeting can be joined with normal operation and participation... when the browser (i.e. Firefox in this case) is used instead of Zoom Meeting Client app which simply will not launch.


Anybody have any thoughts?

I have exactly the same problem. No problem connecting via wifi but login hangs or gives Error Code 100 when trying to login through an Ethernet connection to my Verizon FIOS router. I can't even get to the webpage when using the desktop Ethernet connection.


Had this exact same problem, and I knew it had to be the router because it stopped working when we upgraded the router. The solution is to connect via the wireless rather than the wired Ethernet connection.


Based on your description, I have the exact same problem. I have Verizon Fios 1gb internet (superfast). I have a desktop and two laptops. The Desktop is under 2 years old and is a dual-boot Windows 11 and Fedora Linux machine with an i7 processor. The two laptops are both Thinkpad T520s. One is a Windows 10 only unit. The other is a dual-boot Windows 10 and Fedora Linux machine. I recently upgraded it from Windows 7 to Windows 10.

All three computers have no difficulty connecting to zoom and hosting zoom meetings through a browser or through the app as long as they are on WiFi. The two machines that run Linux can connect to Zoom without any difficulties whether via WiFi or a hard ethernet connect as long as they are running Linux. None of the machines can connect to Zoom or any zoom meeting if they are running Windows and connected to the internet via an ethernet cable into the ethernet port. There are no error messages just endless spinning.

One other note: the windows PCs will connect to Zoom without difficulty if the ethernet cable is connected via an ethernet to USB adapter rather than plugged directly into the ethernet port. I tested a laptop on a neighbor's network with identical results. I note that they have the same Verios Fios router as I do.

Because the wireless connection is faster than wired through an ethernet/USB adapter, I am holding the Zoom meetings via wireless. But I of course want zoom, Verizon, and/or Windows to figure this out and solve the problem.

Out of curiosity: Would you happen to be running on a model CR1000A router, from Verizon? Extraneously, Firmware and Hardware 0.0.A? I strongly suspect that "something" related to the router is leading to timeouts while loading in certain conditions. I've recently tried switching back to ethernet, and found that I was unable to fully load the Amazon website. I was also frequently timing out while using a translation service, such as Google, to machine translate sections of text. This issue also persisted when I switched translation services. All of the above has lead me to believe that the router is failing in some regard, perhaps in uploading packets under certain circumstances. Hope my experiences help narrow down the specifics.


No. It's not that unit apparently. See above for the details. But I'm with you in suspecting some weird conflict involving Windows, Verizon Fios, and Zoom. What is interesting is that I can access Zoom without issue when using the same PCs booted into Linux.


I contacted Verizon after reading your post.  Thanks for the details.  The Tech Rep said "he disabled the Internet Protocol Version 6 (IPv6) since I'm using the Router CR1000A" 


He said we can't do this on our end.  The enable/disable is only on their side.  But as soon as he made the change... I HAVE BEEN ABLE TO SIGN-IN on my desktop with the browser and the downloaded app


Thank you. This is progress for our entire species.

Wow, this is exactly my situation, even the G3100 router. Contacting Verizon now!

Yes, I reached a very pleasant Verizon representative (after jumping through hoops where the voice system tries to keep me away from a human interaction and use digital, which I avoided). The rep told me that he is aware of various streaming apps having trouble with IPv6, but had not heard about Zoom having a problem. He was honest and said that IPv6 is not really ready for use yet, but some Apple devices are starting to require it, and in about a year there may be more of a requirement to use IPv6.


In any case, when he turned off IPv6 on my router I was immediately able to load on my browser, and also was able to run the Zoom app successfully. Thank you DSperber and baconbistro!

Thanks for this solution PlanetThoughts I may reach out to Verizon to request they disable IPv6 as well. My workaround is to plug the ethernet cable into an adapter that is plugged into a USB port. This works perfectly. But it does use up a precious USB port.

You do not need Verizon to do it. If you log into your router at and go to the Advanced settings you will see IPv6 as one of the selections on the navigation menu at left. Go there and just switch off the IPv6 Enable button at the top of the page. Worked perfectly for me.


Also, I notice that web pages now load faster.

You are DA MAN... solved my problem. But FYI you do not need Verizon to do it. If you log into your router at and go to the Advanced settings you will see IPv6 as one of the selections on the navigation menu at left. Go there and just switch off the IPv6 Enable button at the top of the page.

Thank you so much for this.  Been going nuts trying to isolate this.  My situation is, just bought a new PC from Micro Center with Windows 11 Pro.  I have the 1GB FIOS setup from Verizon.  While setting up and reinstalling software I started noticing some downloads were taking a long time or failing. I would then just use the older PC or Laptop, both in ethernet to download and transfer to USB Flashdrive.  The older PC and Laptop connected to Zoom via Ethernet without issue which I why I was sure it was a issue with the new PC. Then when setting up Zoom, because I needed to connect with someone it would not even go to the Zoom home page.  Again, loaded client, downloaded from another PC and installed but still would not open the client login page.

Then I found if I switch to WiFi and disabled the Ethernet adapter it worked like a charm.  Reset network and TCP/IP stack, no luck on Ethernet.  Added another NIC adapter and got same problem.   Contacted Micro Center to see if they had heard of this issue and they had not.   Then started to Google the issue exactly like this " can't connect to zoom website via Ethernet but can via WiFi" and found this thread.  Again,  THANK YOU.   Did not want to reload everything from scratch.     One day when I have time will drill down in the IPv6 settings to see if I can find which one is the issue.  I am already Bald so won't lose any more hair, lol.

Thanks for the additional info (of course, may help future readers here). I think that I was so tired after several days of searching (off and on) for an answer to the problem, and after reading a solution, I just wanted someone to make the problem go away.